Go Back   Steam Users' Forums > Steam Game Discussions > D - G > Dwarfs!?

Reply
 
Thread Tools Display Modes
Old 08-10-2012, 06:10 AM   #31
Mr_FJ
 
 
 
Join Date: Aug 2009
Reputation: 0
Posts: 117
Quote:
Originally Posted by Haihaine View Post
Haha, tell me about it...

Luckily, the 3.1 installer should be downloaded with the game!

<Steam Installdir>\Steamapps\common\Dwarfs\Depends\XNA\
This fixed it for me! THANKS!!
Mr_FJ is offline   Reply With Quote
Old 09-04-2012, 01:13 AM   #32
Killsone
 
 
 
Join Date: Apr 2012
Reputation: 8
Posts: 129
If anyone is still having this problem go to:
Program Files/Steam/Steamapps/Common/Dwarfs!?/Depends/XNA

And install the XNA in the folder and it should work (At least it did for me)

Though I do still have the windows install fail thing at the beginning but that is just a close and the game starts up so no big deal.
Killsone is offline   Reply With Quote
Old 03-08-2013, 07:14 PM   #33
qwad35
 
 
 
Join Date: Sep 2012
Reputation: 0
Posts: 8
Helped Me.

Quote:
Originally Posted by Haihaine View Post
One user apparently got an error trying to launch with XNA 4.0, and tried installing XNA 3.1, which solved his problem. Have you tried that?

Also: Steam does offer refunds on a case to case basis, and if you've exhausted your options on trying to make a game run, I'd wager they'd be nice.
I would like to thank you for your help. We need more developers like you who can make good games and help/cooperate with the playerbase.
qwad35 is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > D - G > Dwarfs!?


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 04:14 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2015, All Rights Reserved.