Go Back   Steam Users' Forums > Steam Game Discussions > # - C > Alien Swarm

Reply
 
Thread Tools Display Modes
Old 05-23-2013, 12:32 PM   #1
Maysinism
 
Join Date: May 2009
Reputation: 0
Posts: 12
Problems with GeForce GTX 650 TI. Any help?

Alien Swarm runs perfectly fine until at any given random point my card will suddenly 'think' it is overheating and try to recover, sending me to desktop, ruining sound by forcing it to repeat, or my monitor goes black and my computer enters a sort of 'sleep' mode.

This happens while standing still AFK in a dark corner with no one around. This happens in the middle of all hell let loose with guns and ammo and explosions flying everywhere. It can happen 1 minute after starting the map or I can play for 30 minutes before the problem arises. I have no clear way to replicate what happens, but no matter how long I play or what I am doing it WILL happen.

I have no solution for this and have tried various forms of reinstalling drivers, reformatting, resinstalling the game, messing with Video settings, NVIDIA settings, etc. I don't know how to fix this, but so far I believe I've managed to narrow it down to "this game hates my card and I'm ed" unless someone knows a work-around. Any help?
Maysinism is offline  
Reply With Quote
Old 05-29-2013, 12:03 PM   #2
goodone
 
 
 
Join Date: Jun 2011
Reputation: 24
Posts: 256
it's quite obvious ur system is overheating, or experiencing a similar problem, and it may not b gpu related, but cpu related. it's a hardware problem, in any case, as far as i can tell.

does any other game make ur comp unstable in any way?

as 1st workaround, i would suggest turning off multicore option in asw video settings. that's one of the most useless options, since source engine deals very badly with multithreads, and if u rly play a map which can't run efficiently on a single thread, u would experience terrible lags anyways, no matter whether that option is on or off. on the other hand, turning it off may provide some breathing room for ur overheating problem... if that's what causing it ofc.
goodone is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > # - C > Alien Swarm


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 09:31 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2015, All Rights Reserved.