Go Back   Steam Users' Forums > Steam Game Discussions > T - Z > Witcher 2: Assassins of Kings, The

Reply
 
Thread Tools Display Modes
Old 04-21-2012, 04:53 PM   #1
junaid2pac
 
Join Date: Oct 2011
Reputation: 0
Posts: 4
Save Game files stopped saving

I played till 6 AM last night and today I starte witcher 2 and the latest save file was from 4 AM even though I saved a lot after 4 AM.

There is no save file after 4AM either in the documents save folder or the steam 20920\remote folder. My steam cloud looks to be full.

Ok but does that mean it deleted my local saves after 4AM?

How do I fix this?
junaid2pac is offline  
Reply With Quote
Old 04-21-2012, 06:06 PM   #2
sanslogique
 
Join Date: Dec 2009
Reputation: 0
Posts: 13
I'm having this problem too, but I don't think it's deleting the saves. From what I can tell, it's not putting them there in the first place!

I made it all the way to Chapter 2 with no issue whatsoever. I made a quicksave before the war council, and if I load the game, I can no longer save. I'm not even sure where it's getting the save games from, since C:\Users\*\My Documents\Witcher 2\gamesaves\ is empty.

I had steam cloud enabled, without issue. My internet connection is fine. So I don't know if it's that. I disabled it, but it didn't make a difference, I still can't save.

Any help is hugely appreciated! This is a show-stopper.
sanslogique is offline   Reply With Quote
Old 04-21-2012, 06:26 PM   #3
viceice85
 
Join Date: Aug 2010
Reputation: 0
Posts: 125
Just go to Documents\Witcher 2\Config open User.ini and replace CloudStorage=true by CloudStorage=false and your game will no longer use cloud save
viceice85 is offline   Reply With Quote
Old 04-21-2012, 06:46 PM   #4
sanslogique
 
Join Date: Dec 2009
Reputation: 0
Posts: 13
Thanks for the reply. I tried changing that, but the game changes it back every time I load.

I disabled steam cloud in the steam settings, but now the game will quicksave, but not do regular manual saves. I guess I need to try reinstalling now.
sanslogique is offline   Reply With Quote
Old 04-21-2012, 06:47 PM   #5
junaid2pac
 
Join Date: Oct 2011
Reputation: 0
Posts: 4
Quote:
Originally Posted by viceice85 View Post
Just go to Documents\Witcher 2\Config open User.ini and replace CloudStorage=true by CloudStorage=false and your game will no longer use cloud save
In game I changed steam cloud to "disable" in options and made CloudStorage=false in the User.ini in the documents folder. when I go back to withcer 2 there is no latest save. And when I play and save, there is no save after I start game back up again.

Also User.ini resets the value of CloudStorage back to true. And steamcloud storage is out of space (I have used 99.5 megs out of 100).

So not only can I not access the saves I had from last night (2 hrs worth) I can't even create new saves. This sucks. Help!
junaid2pac is offline   Reply With Quote
Old 04-21-2012, 07:54 PM   #6
junaid2pac
 
Join Date: Oct 2011
Reputation: 0
Posts: 4
I decided to forget about my latest 2 hr of saves that I lost because my steam cloud was full and followed these steps. Now it's working fine and saving the game on my local machine.

Here are the steps from someone else's post:

1) Exit Steam and make sure that Steam Cloud (right-click on Witcher 2 Enhanced Edition in steam library, choose "preferences" then click "Updates" tab, then check "Enable steam synchronization...") is enabled.

2) Navigate to Steam\userdata\your steam id\20920\remote on your PC, this is where your saves are kept. Copy all of them to \Documents\Witcher 2\gamesaves. Then delete all of the files except for QuickSave.sav or any manual save and quicksave_640x360.bmp (for example), then right click those files inside the steam 20920\remote folder and choose "Open with..." then choose "Notepad" and "Ok". Click "ctrl+a" or just select all of the text inside those files and delete it, then save those files. Their size should be 0 bytes now.

3) Delete remotecache.vdf in Steam\userdata\your steam id\20920 but not those 0 bytes files.

4) Start Steam, start Witcher 2 Launcher and "Sync conflict" window should appear, do not close it.

5) Go back to Steam\userdata\your steam id\ and delete 20920 folder.

6) Go back to the Cloud Sync Conflict dialog and click on "Upload to the Steam Cloud".

7) Right-click on Witcher 2 Enhanced Edition in steam library again, choose "preferences" then click "Updates" tab and uncheck "Enable steam synchronization..." it also should say "0 bytes stored".

8 ) Now navigate to Documents\Witcher 2\Config and open user.ini file, check the line "CloudStorage=" and if its set to "true", replace it with "false", so it looks like "CloudStorage=false".

9) Play the game. It should be using saves in \Documents\Witcher 2\gamesaves
junaid2pac is offline   Reply With Quote
Old 08-10-2016, 07:35 PM   #7
Grey Guardian
 
 
 
Join Date: Dec 2013
Reputation: 0
Posts: 1
Thank you. I just ran into this nonsense. Your solution worked most excellently... 4 years later
Grey Guardian is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > T - Z > Witcher 2: Assassins of Kings, The


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 05:37 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2015, All Rights Reserved.