Go Back   Steam Users' Forums > Steam Game Discussions > D - G > Dwarfs!?

Reply
 
Thread Tools Display Modes
Old 12-11-2012, 08:31 PM   #1
Boe-Os
 
Join Date: Feb 2008
Reputation: 148
Posts: 936
3 bugs with dwarfs I've encountered (all fixed with patch)

1) It runs through first time setup every launch for some reason, and it seem to take a while to go through the process, so it make that abit annoying. *Solved* ok this problem seemed to go away after a restart of Steam =)

2) key binding, In the menu I can unbind the Control keys, yet when unbound and rebinded, then applied, the binds don't work, and the control keys seem hard bound. Intentional?

3) When the game first loaded up it was in Fullscreen mode (naturally), I toggled it off just to see if that was going to be the same as Fullscreen windowed mode but it wasn't. So I retoggled Fullscreen back on, but now every start up it seems to be in windowed mode.

Any help would be mucho appreciated!

Problem number 1 is fixed, 2 and 3 are just minor annoyances, but damn this game is addictive! =D

**Edit** All 3 bugs now squashed with the last patch =)

Last edited by Boe-Os: 12-12-2012 at 04:31 PM.
Boe-Os is offline  
Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > D - G > Dwarfs!?


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 04:14 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2015, All Rights Reserved.