Go Back   Steam Users' Forums > Steam Game Discussions > T - Z > Team Fortress 2 > Server Feedback

Reply
 
Thread Tools Display Modes
Old 12-12-2016, 09:27 PM   #1
killuayoukai
 
 
 
Join Date: Oct 2012
Reputation: 0
Posts: 2
Need help removing custom server files

I couldn't find a solution myself so please help me out.

Joined a server on the "list" for the 1st time and it changed the Health pack on the Training and Casual modes. (at least)
My guess is that it might've changed some files elsewhere.

I didn't know it could edit stuff on the regular game. Here's some images: http://imgur.com/a/ZoQ4o

I'm really scared to go crazy deleting cache files and stuff because of the time I invested getting the "RaysHUD" to be like I wanted to.

I did clear the "D:\STEAM\steamapps\common\Team Fortress 2\tf\download" folder several times already but the files keep coming back everytime.

Looks like my problem is the same as "Otaku-kun" here.

Deleting the whole game is my last option, my little brother likes to play as well and my internet will download at ~100kbps on a good day, I don't want to make him pay for my mistakes.

Thanks in advance. (if this is on the wrong section please just move it to the correct one, I can use the help)

----------- UPDATE 1 (Forum wont let me post a reply) ------------------

I removed everything in the "tf/custom" folder and it didn't work. My HUD files aren't "infected".

I just noticed that whenever I load any map the "download/user_custom/c1" folder is created and when I close the game the "download/sound" folder is created.

My "tf/cfg/autoexec.cfg" file looks the same, no code in there that I didn't add.

It looks/acts like a server-malware to be honest, that probably infected a regular game file.

Is it possible that the server created some files somewhere not inside the Steam folder? A Windows hidden file/registry or something?

If anyone else can help I'd really appreciate that.

----------- UPDATE 2 (Forum wont let me post a reply) ------------------

I tried deleting my whole "tf/cfg" folder and it didn't work. Is it possible that the "infected" files got on my SteamCloud?

Last edited by killuayoukai: 12-13-2016 at 09:20 PM. Reason: Steam Forum 45sec message isn't working
killuayoukai is offline  
Reply With Quote
Old 12-13-2016, 04:52 AM   #2
Akvalier
 
Join Date: Jan 2011
Reputation: 1523
Posts: 2,802
If clearing downloads doesn't work
You can try clearing files in
steamapps\common\Team Fortress 2\tf\custom

That should clear up custom content.
Be sure to backup any custom content that you added though.
Akvalier is offline   Reply With Quote
Old 12-13-2016, 11:10 PM   #3
killuayoukai
 
 
 
Join Date: Oct 2012
Reputation: 0
Posts: 2
Still need help, here's the other places I'm looking for it:
http://steamcommunity.com/app/440/di...3720194095925/
https://www.reddit.com/r/tf2techsupp...s_help_needed/

This forum random "must wait 45 ~ 0 seconds to post" not working properly kinda scarred me.

Last edited by killuayoukai: 12-13-2016 at 11:13 PM.
killuayoukai is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > T - Z > Team Fortress 2 > Server Feedback


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 03:35 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2015, All Rights Reserved.