Go Back   Steam Users' Forums > Steam Game Discussions > Publisher & Developer Discussions > Ubisoft > Cold Fear

Reply
 
Thread Tools Display Modes
Old 10-09-2010, 05:59 AM   #1
lastlord
 
Guest
Posts: n/a
Question Cold Fear does not start anymore

I played the game till the second savepoint.
After that i changed the language to german(via the Steam menu). Since that the game does not work anymore.
I delete the local content and reinstalled the game several times( with english and german language) but the error is allways the same:
Cold Fear funktioniert nicht mehr/does not work anymore
APPCRASH

I hope you have any tips for me, how to solve that.

Thanks David
 
Reply With Quote
Old 10-16-2010, 11:52 AM   #2
eHOCHx
 
Join Date: Apr 2010
Reputation: 1
Posts: 98
u should contact steam support via ask a question

my problem in this game is i instal it it works good but if i quit in wont start again that means its crashing all the time i have to delete some files in the cold fear directory so steam redownload them
but hey that sucks -.- anyone got the same ?
eHOCHx is offline   Reply With Quote
Old 10-23-2010, 06:26 AM   #3
lastlord
 
Guest
Posts: n/a
Talking

I solved the problem by manual deleting all cold fear files in the steam folder( The deinstaller skips some files). After that i reinstalled the game.
Now everything works fine.

Last edited by lastlord: 02-20-2011 at 05:38 PM. Reason: miserable grammer and missing infos
  Reply With Quote
Old 07-14-2011, 03:14 AM   #4
Perfect Lynk
 
Guest
Posts: n/a
What I did to get this to work is that I noticed I can't set it the resolution to 1600x1200 (the highest to game will allow me to set it) and if it's at 1600x1200 and I close it, it doesn't start up again. So what I did is go into C:/Windows/Program Files/Steam/steamapps/common/cold fear and deleted everything except the folders (Conf, data, Saves & support).
I then went to steam application, library, right clicked on cold fear, properties, local files, verify integrity of game cache (shouldn't take too long download at 400kb and up).
After verify integ finished, I was able to boot the game and set the resolution to 1280x1024(no higher). It looked really small on my screen so I exit and went to my GPU settings and enabled GPU scaling and scale image to full panel size. It has now scaled to 1080p and now looks and works perfectly.

I don't know about monitors so if you can boot the game after deleting the files and it does look small in your screen try all options of image scaling. I'm using an ATi card, so not sure how Nvidia works.

I hope this helps and works for anyone else.
  Reply With Quote
Old 07-19-2011, 09:59 AM   #5
wolverine1974
 
Join Date: Feb 2009
Reputation: 106
Posts: 616
Quote:
Originally Posted by Perfect Lynk View Post
What I did to get this to work is that I noticed I can't set it the resolution to 1600x1200 (the highest to game will allow me to set it) and if it's at 1600x1200 and I close it, it doesn't start up again. So what I did is go into C:/Windows/Program Files/Steam/steamapps/common/cold fear and deleted everything except the folders (Conf, data, Saves & support).
I then went to steam application, library, right clicked on cold fear, properties, local files, verify integrity of game cache (shouldn't take too long download at 400kb and up).
After verify integ finished, I was able to boot the game and set the resolution to 1280x1024(no higher). It looked really small on my screen so I exit and went to my GPU settings and enabled GPU scaling and scale image to full panel size. It has now scaled to 1080p and now looks and works perfectly.

I don't know about monitors so if you can boot the game after deleting the files and it does look small in your screen try all options of image scaling. I'm using an ATi card, so not sure how Nvidia works.

I hope this helps and works for anyone else.
everything works thanks. the only thing is I cant figure out where the gpu scaling option is for nvidia on the m11x r3. any thoughts? + rep to you either way.
wolverine1974 is offline   Reply With Quote
Old 08-08-2011, 10:24 AM   #6
Perfect Lynk
 
Guest
Posts: n/a
Smile

Quote:
Originally Posted by wolverine1974 View Post
everything works thanks. the only thing is I cant figure out where the gpu scaling option is for nvidia on the m11x r3. any thoughts? + rep to you either way.
No sorry, I only know about ATi.
  Reply With Quote
Old 10-30-2011, 06:27 AM   #7
darknessviking
 
Join Date: Sep 2010
Reputation: 3
Posts: 47
thank you!
it stopped working for me too!
darknessviking is offline   Reply With Quote
Old 11-23-2011, 05:37 PM   #8
dangerouSoul
 
Join Date: Nov 2011
Reputation: 0
Posts: 7
Perfect Lynk

Quote:
Originally Posted by Perfect Lynk View Post
What I did to get this to work is that I noticed I can't set it the resolution to 1600x1200 (the highest to game will allow me to set it) and if it's at 1600x1200 and I close it, it doesn't start up again. So what I did is go into C:/Windows/Program Files/Steam/steamapps/common/cold fear and deleted everything except the folders (Conf, data, Saves & support).
I then went to steam application, library, right clicked on cold fear, properties, local files, verify integrity of game cache (shouldn't take too long download at 400kb and up).
After verify integ finished, I was able to boot the game and set the resolution to 1280x1024(no higher). It looked really small on my screen so I exit and went to my GPU settings and enabled GPU scaling and scale image to full panel size. It has now scaled to 1080p and now looks and works perfectly.

I don't know about monitors so if you can boot the game after deleting the files and it does look small in your screen try all options of image scaling. I'm using an ATi card, so not sure how Nvidia works.

I hope this helps and works for anyone else.
IT worked =).Thanks.
dangerouSoul is offline   Reply With Quote
Old 02-21-2012, 12:02 AM   #9
SwiftyMagee
 
 
 
Join Date: Jan 2011
Reputation: 0
Posts: 65
I found a quicker way to change the resolution without deleting anything or verifying the game cache: I went to the steam folder for the game (...\steamapps\common\cold fear), right-clicked on the coldfear_retail.exe, and went to Properties. I then clicked on the "Compatibility" tab and checked "Run in 256 Colors" under the "Settings" section.

After doing all that I ran the game. The opening videos ran a little funky but the Main Menu was OK, so I was able to change the res from 1600x1200 to 1280x1024. Then I closed out of the game, went back to Properties->Compatibility and unchecked the 256 color option. The game was running perfect after that (albeit in a lower resolution than I'd like).
SwiftyMagee is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > Publisher & Developer Discussions > Ubisoft > Cold Fear


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 01:28 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.