Go Back   Steam Users' Forums > Steam Game Discussions > M - P > Penumbra series

Reply
 
Thread Tools Display Modes
Old 07-09-2010, 01:29 AM   #1
hellb0y123
 
Guest
Posts: n/a
Black Plague crashes after intro cutscene

IN Black Plague, after the cutscene explaining the events in Overture at the beginning, I'm stuck on a loading screen and have to ctrl+alt+del out Theres one of those 'black box' thingies too giving the crash report ...

Did anyone else have this problem and find a fix?
 
Reply With Quote
Old 08-21-2010, 09:48 AM   #2
SoullessDreamer
 
Guest
Posts: n/a
YES I FOUND A FIX! You need to go into the file in \Documents\Penumbra\Black Plague and open the settings.cfg file and edit what I have highlighted in bold and underlined (I'm sorry I don't know the file name that used to be there it was 2am when I finally got it fixed and playable, It had something to do with boat, I can remember that much. If you look in the Black Plague maps folder there is no map with the word boat in it...=-S)

<Game FirstStart="false" Subtitles="true" SimpleWeaponSwing="false" DisablePersonalNotes="false" AllowQuickSave="false" Flaems="true" ShowCrossHair="false" AskTutorial="false" SimpleSwingInOptions="false" Difficulty="1" CurrentUser="default" LanguageFile="english.lang" ShowPreMenu="true" ShowMenu="true" ShowIntro="true" />
<Controls MouseSensitivity="1.000000" InvertMouseY="false" ToggleCrouch="true" />
<Keys Forward_Type="Keyboard" Forward_Val="66" Backward_Type="Keyboard" Backward_Val="62" Left_Type="Keyboard" Left_Val="44" Right_Type="Keyboard" Right_Val="47" LeanLeft_Type="Keyboard" LeanLeft_Val="60" LeanRight_Type="Keyboard" LeanRight_Val="48" Run_Type="Keyboard" Run_Val="116" Jump_Type="Keyboard" Jump_Val="6" Crouch_Type="Keyboard" Crouch_Val="118" InteractMode_Type="Keyboard" InteractMode_Val="61" LookMode_Type="MouseButton" LookMode_Val="1" Holster_Type="Keyboard" Holster_Val="67" Rotate_Type="Keyboard" Rotate_Val="46" Examine_Type="MouseButton" Examine_Val="2" Interact_Type="MouseButton" Interact_Val="0" Inventory_Type="Keyboard" Inventory_Val="1" NoteBook_Type="Keyboard" NoteBook_Val="57" PersonalNotes_Type="Keyboard" PersonalNotes_Val="59" WheelUp_Type="MouseButton" WheelUp_Val="3" WheelDown_Type="MouseButton" WheelDown_Val="4" Flashlight_Type="Keyboard" Flashlight_Val="49" GlowStick_Type="Keyboard" GlowStick_Val="50" Escape_Type="Keyboard" Escape_Val="5" RightClick_Type="MouseButton" RightClick_Val="2" LeftClick_Type="MouseButton" LeftClick_Val="0" One_Type="Keyboard" One_Val="22" Two_Type="Keyboard" Two_Val="23" Three_Type="Keyboard" Three_Val="24" Four_Type="Keyboard" Four_Val="25" Five_Type="Keyboard" Five_Val="26" Six_Type="Keyboard" Six_Val="27" Seven_Type="Keyboard" Seven_Val="28" Eight_Type="Keyboard" Eight_Val="29" Nine_Type="Keyboard" Nine_Val="30" ResetGame_Type="Keyboard" ResetGame_Val="97" SaveGame_Type="Keyboard" SaveGame_Val="100" LoadGame_Type="Keyboard" LoadGame_Val="101" Screenshot_Type="Keyboard" Screenshot_Val="108" PrintLog_Type="Keyboard" PrintLog_Val="55" />
<Graphics NoiseFilter="true" Bloom="true" MotionBlur="true" MotionBlurAmount="0.300000" DepthOfField="true" Refractions="true" TextureSizeLevel="0" TextureFilter="0" TextureAnisotropy="16.000000" Gamma="1.000000" FSAA="4" PostEffects="true" ShaderQuality="3" LimitFPS="true" Shadows="0" />
<Debug ShowHealth="false" ShowSoundsPlaying="false" LogResources="false" />
<Sound Volume="1.000000" UseSoundHardware="true" UseEnvironmentalAudio="true" MaxSoundChannels="32" StreamUpdateFreq="10" UseThreading="true" MaxMonoChannelsHint="0" MaxStereoChannelsHint="0" LowLevelSoundLogging="false" />
<Screen Width="1920" Height="1080" FullScreen="true" Vsync="true" />
<Demo WebPageOnExit="http://www.penumbrablackplague.com/" />
<Map GlobalScript="global_script.hps" File="level01_cells.dae" StartPos="link01" />
<Physics PhysicsAccuracy="2" UpdatesPerSec="60.000000" />


I hope this helps everyone that has had this problem. I have not found many answers on this so I assume that this is not a problem everyone has.
  Reply With Quote
Old 08-21-2010, 09:52 AM   #3
SoullessDreamer
 
Guest
Posts: n/a
I can't believe they blocked Flaems="true" so the word that is in harts is F-L-A-S-H-I-T-E-M-S

steam really? I mean really?!?
/facepalm

Anyway this is the line that you need to change to what I have here

<Map GlobalScript="global_script.hps" File="level01_cells.dae" StartPos="link01" />
  Reply With Quote
Old 08-21-2010, 10:08 AM   #4
Freeman45
 
Join Date: Aug 2009
Reputation: 675
Posts: 586
Quote:
Originally Posted by SoullessDreamer View Post
I can't believe they blocked Flaems="true" so the word that is in harts is F-L-A-S-H-I-T-E-M-S

steam really? I mean really?!?
/facepalm
lmao... i'm guessing because there is a "swear" word imbeded in the other word... F-L-A- S-H-I-T-E-M-S [COLOR="Red"]


We are all better off not reading that evil evil word, for the greater good of humanity.
Freeman45 is offline   Reply With Quote
Old 10-16-2011, 05:12 PM   #5
Sverd
 
 
 
Join Date: May 2009
Reputation: 74
Posts: 906
Bump.

Mods, sticky this thread now.
Sverd is offline   Reply With Quote
Old 10-31-2011, 06:06 PM   #6
EPic_FAil86
 
Guest
Posts: n/a
Quote:
Originally Posted by Sverd View Post
Bump.

Mods, sticky this thread now.


I second this.


I have spent hours trying to figure this out. Thank you SoullessDreamer.
  Reply With Quote
Old 03-25-2012, 12:15 PM   #7
TTangent
 
Join Date: Apr 2009
Reputation: 0
Posts: 4
I had the exact same problem as in the OP and this fix worked for me. Thanks a ton, SoullessDreamer. How did you figure this out?
TTangent is offline   Reply With Quote
Old 03-25-2012, 07:19 PM   #8
enigma789
 
Join Date: Oct 2007
Reputation: 0
Posts: 42
I'm glad this got bumped, I can finally play this game!

Anyone know why this problem arises in the first place?
enigma789 is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > M - P > Penumbra series


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 09:45 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.