Go Back   Steam Users' Forums > Steam Game Discussions > T - Z > Witcher, The

Reply
 
Thread Tools Display Modes
Old 01-07-2010, 07:26 AM   #1
doh43211234
 
Join Date: Oct 2009
Reputation: 4
Posts: 79
Question Graphics Issue - Lights Visible Through Walls

I am just starting the game, and I must say that it seems remarkable so far.

One thing I've noticed (and find somewhat annoying) is that the various light sources in the game are visible through walls and other surfaces. Is there a fix for this? It really impacts immersion when you can see the sun's light source shining right through a castle wall.
doh43211234 is offline  
Reply With Quote
Old 01-07-2010, 09:50 AM   #2
dommyuk
 
Guest
Posts: n/a
Turn off SLI. I had the same problem.
  Reply With Quote
Old 01-07-2010, 04:18 PM   #3
kemppaspawn
 
Guest
Posts: n/a
not sli problem

Mine does the same thing with the lights shining through walls. I dont have a SLI rig either. Just a normal 4870 graphics card from ATI.
  Reply With Quote
Old 01-12-2010, 03:12 PM   #4
Rolf Roger
 
Guest
Posts: n/a
This happened for me as well with GTX 295 SLI-onboard

The low performance in most rpg`s made me return the card and swap it for the single GPU HD4890 instead, wich actually gave me a slight performance boost too. Running The Witcher in Win7 i have no troubles. After updating to the latest drivers ofcourse, got a black background and invisible menu before doing so.
  Reply With Quote
Old 02-24-2010, 05:33 AM   #5
anaplat45
 
Join Date: Nov 2009
Reputation: 0
Posts: 49
I have the same problem. Lights shine through walls. The sun through the ground if I am running around at midnight. THings like that ruin the mood of the game. Other than that this game is beautiful.
anaplat45 is offline   Reply With Quote
Old 02-25-2010, 04:58 AM   #6
anaplat45
 
Join Date: Nov 2009
Reputation: 0
Posts: 49
I updated my graphics card now that lighting problem is solved.
anaplat45 is offline   Reply With Quote
Old 02-27-2010, 02:50 PM   #7
JannyWoo
 
Join Date: Jan 2009
Reputation: 0
Posts: 14
No need to turn of SLI, in the nVidia control panel go to "Manage 3D settings"

Hit the tab "Program settings" and add the witcher.exe file usually located in \Steam\steamapps\common\the witcher enhanced edition\System

Scroll down through the settings to the one called "SLI performance mode" and change it to Force Alternate frame rendering 2

Apply

And done, no more light through walls! Tested with Forceware 196.21 so you will need to upgrade if you're using an older drive and the above doesn't work.
JannyWoo is offline   Reply With Quote
Old 03-20-2010, 12:12 AM   #8
cq842000
 
Guest
Posts: n/a
Hey thanks Janny, that did the trick. Also I forced V-sync plus 5 frames pre-rendered, and voila the game runs like butter now.
  Reply With Quote
Old 04-05-2010, 07:23 PM   #9
m1lkman
 
Join Date: Oct 2009
Reputation: 0
Posts: 47
Quote:
Originally Posted by JannyWoo View Post
No need to turn of SLI, in the nVidia control panel go to "Manage 3D settings"

Hit the tab "Program settings" and add the witcher.exe file usually located in \Steam\steamapps\common\the witcher enhanced edition\System

Scroll down through the settings to the one called "SLI performance mode" and change it to Force Alternate frame rendering 2

Apply

And done, no more light through walls! Tested with Forceware 196.21 so you will need to upgrade if you're using an older drive and the above doesn't work.
<333 Thank you
m1lkman is offline   Reply With Quote
Old 04-12-2010, 02:58 PM   #10
Whimper
 
Join Date: Dec 2009
Reputation: 65
Posts: 307
Quote:
Originally Posted by JannyWoo View Post
No need to turn of SLI, in the nVidia control panel go to "Manage 3D settings"

Hit the tab "Program settings" and add the witcher.exe file usually located in \Steam\steamapps\common\the witcher enhanced edition\System

Scroll down through the settings to the one called "SLI performance mode" and change it to Force Alternate frame rendering 2

Apply

And done, no more light through walls! Tested with Forceware 196.21 so you will need to upgrade if you're using an older drive and the above doesn't work.

Thank you! This fixed the problem on my computer too. Of course, I've gotten so used to seeing lights through walls, I was using it to guide myself around the darker areas of the game. Now I'll have to rely on torches and Cat potions more.
Whimper is offline   Reply With Quote
Old 09-08-2011, 04:53 AM   #11
SpartanGrug
 
Join Date: Mar 2011
Reputation: 13
Posts: 37
sli fixed

Thanks for that tip, works a charm
SpartanGrug is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > T - Z > Witcher, The


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 05:58 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.