Go Back   Steam Users' Forums > Steam Game Discussions > # - C > BioShock 1 & 2

Reply
 
Thread Tools Display Modes
Old 02-03-2010, 04:42 PM   #1
theQuickening
 
Join Date: Dec 2009
Reputation: 88
Posts: 378
Exclamation START HERE > BioShock 1 - How to fix: Sound + Start-up Bugs! [2/2/10]

START HERE > BioShock 1 - How to fix: Sound + Start-up Bugs! [2/2/10]

Over the last several weeks I have answered many forum threads on Sound and Startup bugs with BioShock 1. The recent interest in the game as a freebie for BioShock 2 preorder is likely the cause of the influx of people seeking answers to their inabilty to load or enjoy the sounds of the game.

The only problem is that people are CONSTANTLY starting new threads while not updating their drivers and in general not really being proactive in solving their own problems.

I am not a genius, and these fixes may not work for everyone. There are infinite numbers of computer configurations. However I have seen nearly the same 5 threads or problems brought up over and over again in only a few weeks.

This thread aims to change that by offering a starting point for people with BioShock 1 technical problems. This thread is current as of 2/3/2010 and address the main issues I have seen over the forum in the past few days.

Getting Started:

You cannot begin to solve a technical problem with a game or any application without knowing a bit about your hardware. While the following information will help you with BioShock erros I am also hoping to empower you with the knowledge to be a more confident and knowledgable user of your PC.

This step is not optional. To get an idea on the currency of your drivers you need information about your computer. This can be found by using the DirectX Diagnostic tool, or dxdiag.

Using dxdiag:
1. Go to Start.
2. Run.
3. Type "dxdiag" (If you are on Vista\7 - Just click the Start button on the desktop and type "dxdiag" in the search box.)
4. The program will load.
5. In the lower left is a button entitled "Save all information." This will save all of your hardware information to a text file that you can easily search for computer hardware information. This file is also used by technical support services for most games, and is often useful for you to post on a forum when requesting help.
6. Dxdiag will prompt you to save this information to a text file.
7. Save it as "Dxdiag.txt" (the default) on your desktop.


Now that you have Dxdiag.txt
1. Open the file with notepad.
2. The information you need is from several parts of this text.
3. Find the line: Display Devices. It is the forth large group of information.
4. Find the lines: Card Name, Chip Type, Driver Version and Driver Date.

Here is an example with the necessary information in bold:

Quote:
---------------
Display Devices
---------------
Card name: NVIDIA GeForce GTX 260
Manufacturer: NVIDIA
Chip type: GeForce GTX 260
DAC type: Integrated RAMDAC
Device Key: Enum\PCI\VEN_10DE&DEV_05E2&SUBSYS_12653842&REV_A1
Display Memory: 2668 MB
Dedicated Memory: 877 MB
Shared Memory: 1791 MB
Current Mode: 1680 x 1050 (32 bit) (59Hz)
Monitor Name: Generic PnP Monitor
Monitor Model: X223W
Monitor Id: ACR000D
Native Mode: 1680 x 1050(p) (59.954Hz)
Output Type: DVI
Driver Name: nvd3dumx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvd3dum,n vwgf2um,nvwgf2um
Driver File Version: 8.17.0011.9621 (English)
Driver Version: 8.17.11.9621
DDI Version: 10
Driver Model: WDDM 1.1
Driver Attributes: Final Retail
Driver Date/Size: 1/11/2010 23:03:33, 11862120 bytes
WHQL Logo'd: n/a
WHQL Date Stamp: n/a
Device Identifier: {D7B71E3E-46A2-11CF-677E-6E321FC2C535}
Vendor ID: 0x10DE
Device ID: 0x05E2
SubSys ID: 0x12653842
Revision ID: 0x00A1
Driver Strong Name: oem8.inf:NVIDIA_SetA_Devices.NTamd64.6.1:Section00 3:8.17.11.9621ci\ven_10de&dev_05e2
Rank Of Driver: 00E62001
Video Accel: ModeMPEG2_A ModeMPEG2_C ModeVC1_C ModeWMV9_C
The first thing to look at is Driver Date/Size. Is this number current? Does it say 1/13/2006 or any other obviously old date? If so your video drivers are way out of date. Take the Card Name and Chip Type and locate the proper website to download drivers from. In this example I would go to www.nvidia.com and search for GeForce GTX 260 drivers.

Now that you know this update your video drivers if they are not currently up to date.

Scroll down the dxdiag to the Sound Devices. This is the next large chunk of information. Listed below is an example with the necessary or pertinent info in bold.

Quote:
-------------
Sound Devices
-------------
Description: Speakers (High Definition Audio Device)
Default Sound Playback: Yes
Default Voice Playback: Yes
Hardware ID: HDAUDIO\FUNC_01&VEN_10EC&DEV_0885&SUBSYS_1458A102& REV_1001
Manufacturer ID: 1
Product ID: 65535
Type: WDM
Driver Name: HdAudio.sys
Driver Version: 6.01.7600.16385 (English)
Driver Attributes: Final Retail
WHQL Logo'd: n/a
Date and Size: 7/13/2009 19:07:00, 350208 bytes
Other Files:
Driver Provider: Microsoft
HW Accel Level: Basic
Cap Flags: 0xF1F
Min/Max Sample Rate: 100, 200000
Static/Strm HW Mix Bufs: 1, 0
Static/Strm HW 3D Bufs: 0, 0
HW Memory: 0
Voice Management: No
EAX(tm) 2.0 Listen/Src: No, No
I3DL2(tm) Listen/Src: No, No
Sensaura(tm) ZoomFX(tm): No

Description: Digital Audio (S/PDIF) (High Definition Audio Device)
Default Sound Playback: No
Default Voice Playback: No
Hardware ID: HDAUDIO\FUNC_01&VEN_10EC&DEV_0885&SUBSYS_1458A102& REV_1001
Manufacturer ID: 1
Product ID: 65535
Type: WDM
Driver Name: HdAudio.sys
Driver Version: 6.01.7600.16385 (English)
Driver Attributes: Final Retail
WHQL Logo'd: n/a
Date and Size: 7/13/2009 19:07:00, 350208 bytes
Other Files:
Driver Provider: Microsoft
HW Accel Level: Basic
Cap Flags: 0xF1F
Min/Max Sample Rate: 100, 200000
Static/Strm HW Mix Bufs: 1, 0
Static/Strm HW 3D Bufs: 0, 0
HW Memory: 0
Voice Management: No
EAX(tm) 2.0 Listen/Src: No, No
I3DL2(tm) Listen/Src: No, No
Sensaura(tm) ZoomFX(tm): No
There are often multiple sound devices. Look for the lines Default Sound Device and Default Voice Playback. These are the currently enabled devices and the ones for which you will need updated drivers. In this example it is the first Device listed. Locate the Date and Size line. This will give you a driver date just like in the above example for finding Video Driver dates.

If the date is old then you need to locate a driver. Also take note of the Description, Hardware ID and Driver Name. If your driver is out of date you will use this information to locate the proper website for current audio drivers for your device.

NOTE: In the example this information is out of date. I am using my own dxdiag.txt for this example and I use old drivers because I currently have no sound issues with BioShock or any other game and do not wish to break that. If you are having sound issues, YOU MUST update your drivers. In many of the fixes below UP TO DATE sound and audio drivers are required and assumed.

Fixes:

Now that you know your Operating System, Graphics Card and Audio Card from the Dxdiag you can start to actually get things fixed. If you did not follow the above section you aren't doing yourself any favors by skipping down to this section. I am assuming that your video and sound drivers are up to date. If they are not many of these fixes won't help you. I know this from countless threads where people said they had tried solutions but they did not work. Only to discover that they hadn't actually updated any of their drivers.

This section rather than group by category will list Fix along with the typical symptoms as well as a way to fix the problem. Some will have several things to try based on hardware\OS configuration.

A. BioShock will not load. OR BioShock freezes after the splash screen.

This has been attributed to several causes. One is sound, the other is an improper download. Follow these steps:

1. Verify you game cache with-in steam.
2. Attempt to run the game again. If it fails to load again you may have a sound issue.
3. Add "-nosound" to your launch options. To do this:
4. Go to My Games panel.
5. Right Click "BioShock" icon.
6. Go to Properties.
7. Click "Set Launch Options".
8. Type "-nosound" (without quotes).
9. Try to run the game. Did it work? If it worked you have a sound issue. Even though your game has presently loaded the "-nosound" launch option will not allow you to play with sound. If you remove "-nosound" your game will likely not load again.
10. Now that you are aware you have a sound issue check the following fixes below that deal with sound.

IMPORTANT: After using the "-nosound" launch option, remember to remove it after doing any possible fix. This will ensure that your sound will work. If you leave "-nosound" on you will not have sound, and you will be unable to figure out whether or not the change to your driver, etc has had any affect.

B. Sound Issues: No 3rd Party Audio Card installed.

From the Dxdiag you can figure out whether or not you have a 3rd party card. If the Sound Device list says: Reltek HD Audio Output, or Creative Sound Card, RocketFish PCI Sound Card, etc. You have a 3rd party card. Make sure your drivers are up to date, but this fix will likely not help you. Look below for more help.

If you do not have a 3rd party card try this:

1. Go to Start
2. Control Panel
3. Uninstall Progams
4. Look for "Rapture3D", if you have this program uninstall it. It is a sound program installed by some games. It has issues with BioShock. Get rid of it by unistalling.
5. Launch BioShock. Did it work?
6. If not go back to Uninstall Programs.
7. Look for "OpenAL". This is an application for Creative Sound Cards. If you do not have a Creative card, as you should not. Delete this application.
8. Try BioShock. Did it work? If not look below for more fixes.

C. Sound Issues: RealTek 3rd Party Audio Cards.

You will know if you have a RealTek card because you installed it yourself, you can see it on the back of your PC or you identified it in the dxdiag under Sound Devices. The Description would be: Realtek Audio Output, or Realtek HD audio output.

1. Realtek Cards require stereo mixing to be enabled. This requires their most up to date driver. Get that driver now.
2. Once driver is installed:
3. Go to Start.
4. Control Panel.
5. Sound
6. Click Recording Tab.
7. Right click under the list of shown devices.
8. Click "Show Disabled Devices"
9. Stereo Mixing should now be on the list.
10. Click Stereo Mixing, or Right Click and select "enable"
11. Try BioShock. Does it work?
12. If stereo mixing did not show up after you chose "Show Disabled Devices" you driver is out of date. You haven't been reading this guide thoroughly. Go update your driver and try again.
13. If the driver update did not help, or the game still would not load, or if it did load but there is no sound:
14. Go back to steam launch options for bioshock.
15. Remove "-nosound".
16. Try again. If unnsuccesful try another fix.

D. Sound Issues: Creative, Creative Soundblaster, Creative X-Fi 3rd party cards.

You will know if you have a Creative card because you installed it yourself, you can see it on the back of your PC or you identified it in the dxdiag under Sound Devices. The Description would be: Creative Audio Output, or Creative "something" will be listed.

1. Ensure you have OpenAL or Alchemy installed.
2. Either search for the program or go to Start > Control Panel > Uninstall Programs. If it is not listed there, you do not have the program installed.
3. OpenAL is an emulator. Creative cards do not nativel support BioShock FMOD sound.
4. Go to Creative's Website and download OpenAL. Follow their directions to get it up and running. Make sure you open "OpenAL" select bioshock and then run it.
5. If you have any issues with OpenAL check their website or search the internet for possible solutions. I am unfamiliar with the program but have helped a fellow steam user get that program to allow him to play BioShock.

D-2. Additional info on OpenAL\Alchemy and X-Fi cards. (From a thread by: wanderofys)

If you have a Creative Sound Blaster X-Fi Xtreme Audio card (or any X-Fi card), you need to download and install Alchemy. Open Alchemy, choose "add", then a box will open. Choose "use game path", then put the path to the file that contains all your Bioshock files into it (for me, I had to put it in steamapps\common\bioshock\builds\release). Once you do that, just choose Bioshock in Alchemy, and click the right arrow that you'll see in the middle of the program. Tada! Load Bioshock, it will work perfectly.

There is one major thing you need to make sure you do before you try this. If you're having problems with Bioshock, odds are good you have tried some other fixes for the game, such as the default.ini fix. You need to make sure you UNDO THESE FIXES. If you use Alchemy and do what I said, the game will not freeze on startup without the default.ini fix, AND your sound will work. So if you changed anything, make sure you change it back, including running it in windows xp mode. You don't need to anymore. Also, if you forget what you changed in default.ini, just verify the integrity of your game cache with Steam and it will automatically fix your default.ini file.


E. BioShock plays fine until the Bathysphere enters Rapture. In the opening scene the Splicer and the Man freeze even though I can hear the audio fine. OR BioShock characteres look like skinless mannequins. OR I have missing textures, inexplicable crashes at odd times or random sound skipping.

This is common from a shoddy install or a corruption of game files. The most likely fix will be to Verify your game cache.

F. Fixing "Stuttering Sound" when EAX is enabled (Added by: JoeB)

This generally occurs when you use an onboard/embedded sound card like SoundMAX. The problem stems from how it handles OpenAL. Without going into the technical details, the fix is as follows.

1. Install the latest version of the OpenAL drivers
2. Go to C:\Windows\System32 (or C:\Windows\SysWoW64 for x64 OS's)
3. Copy over wrap_oal.dll into the same folder where Bioshock's executable is located (steamapps\common\bioshock\Builds\Release\)
4. Rename this file openal32.dll

Now turn on EAX again and you'll be able to still experience the effects without the stuttering sound and potentially massive performance degradation.

NOTE: Also, it is worth mentioning that this fixes the issue that causes SFX to cut out. With EAX off, only a few SFX can play at the same time with onboard soundcards. This sounds absolutely horrible because SFX are always cutting eachother off (e.g. VERY noticable when the alarm is going off while the security bots are firing while splicers are screaming in the background).

G. None of the above helped me.

I am sorry to here that. These are the most common issues and fixes I have seen in about 2 weeks of trying to help random strangers on the internet. There are a few more possible things to try.

1. Run BioShock as "Admin":
2. Navigate to you BioShock Install folder. Typically: C:\Program Files\Steam\SteamApps\common\Bioshock\Builds\Relea se
3. Right Click Bioshock.exe.
4. Go to Properties.
5. "Compatibility" tab.
6. Check the "Run as administration" check box.
7. Try to run BioShock. Did it work? If not try my last fix.

G-2. One last fix.

If the above didn't work follow steps 1-6 but this time also run the game in compatibility mode for "Vista" or if you are in Vista try "XP".

G-3. One more last fix.

Try running the game in -dx9 mode.

1. Go to Steam My Games Tab.
2. Right Click Bioshock icon.
3. Properties.
4. Click "Set launch options"
5. Type "-dx9" in the box.
6. Run BioShock.

Final Thoughts

If none of that worked for you: you are in a very small minority. I have read many threads in the last few weeks on the steam forums , the 2k forums and various other sites on the internet.

90% of those threads are solved with one of the above threads. If you are in the 10% that is still unable to play this wonderful game I am sorry that I could not help you.

Dig a bit further and try to find a solution. If you still can't go ahead and post a new thread on your favorite forum, knowing that you tried to do everything you could.

Hopefully your problems are solved and you came out of this thread a more knowledgable and competent PC problem solver.

Regards,
-theQuickening.

Last edited by theQuickening: 02-04-2010 at 06:37 PM.
theQuickening is offline  
Reply With Quote
Old 02-03-2010, 04:43 PM   #2
theQuickening
 
Join Date: Dec 2009
Reputation: 88
Posts: 378
Hopefully a mod can Sticky this, or do something to keep it near to the top.

Most important is for this thread to be noticeable to cut down on the constant influx of repeated asking for help with the same exact questions.
theQuickening is offline   Reply With Quote
Old 02-03-2010, 04:45 PM   #3
The_Thing
 
 
 
Join Date: Nov 2008
Reputation: 328
Posts: 2,561
I'm glad you put the effort in a very useful topic. This should be stickied as soon as possible.

+rep
The_Thing is offline   Reply With Quote
Old 02-03-2010, 04:53 PM   #4
theQuickening
 
Join Date: Dec 2009
Reputation: 88
Posts: 378
Thanks for the support. I am hoping this forum returns to discussion of the game when BioShock 2 is released.

This is also such a fantastic game, I hope everyone gets a chance to try it.
theQuickening is offline   Reply With Quote
Old 02-03-2010, 08:55 PM   #5
Lawliet89
 
Join Date: Jun 2009
Reputation: 52
Posts: 788
I second this thread. My issues with sound was fixed by simply installing the Realtek driver. I didn't realize that Windows Update installed a generic sound card driver.
Lawliet89 is offline   Reply With Quote
Old 02-04-2010, 02:52 AM   #6
|TTU|VaD3rTM
 
Join Date: Nov 2008
Reputation: 1
Posts: 320
Nice and usefull thread

I VOTE STICKY!
|TTU|VaD3rTM is offline   Reply With Quote
Old 02-04-2010, 05:12 AM   #7
charleswrivers
 
Join Date: Dec 2008
Reputation: 29
Posts: 458
For some reason... w/this game and none others, anytime I go to validate my files... it fails and starts downloading more files. Sometimes 1... sometimes 13... sometimes 6. It's random. Very weird. Other than some weird times when one side of my sound will cut out... onlt to return in 3-10 seconds with a loud burst of reverb static stuff, the game runs fine.

Stupid gremlins.

Can anyone tell me how much space their Biosock directory is taking up out of curiousity? Mines says 6935 MB in the local files menu in steam... At C:\Program Files (x86)\Steam\steamapps\common\bioshock it reads 5.56 GB (5,980,193,397 bytes. Just seems odd.
charleswrivers is offline   Reply With Quote
Old 02-04-2010, 08:33 AM   #8
sherwood123
 
Join Date: Apr 2008
Reputation: 13
Posts: 571
No fixes: game started fine, no sounds
Tried any fix: game crashes after splash screen
XP SP2 mode: works with sound, but lags awfully :/

win7 x64
E8400 @ 4ghz
GTX275
4gb ram

why oh why cant this game just work
sherwood123 is offline   Reply With Quote
Old 02-04-2010, 11:08 AM   #9
Porpoise Hork
 
Guest
Posts: n/a
having all kinds of issues with this fricken game..

first i got the dreaded bioshock.exe has stopped working. narrowed it down to the sb xfi card with the -nosound fix. game started.. but obviously no sound.. so i tried every fix releated to the xfi card. nothing has worked.

so i pulled it and am running the realtek HD sound off my mb now. used driver sweeper to remove the creative crap in safe mode. installed newest drivers for realtek hd activated the sound mixer.. now when trying to run the game all i get is the steam window announcing bioshock is preparing to launch...... then nothing... i have tried -nosound, -dx9 etc.. nothing works.. tried verrifying game cache, even deleting game content reinstalling from back up.. and have redownloaded the game a total of 5 times now.... the ONLY way it works is with no sound card installed or the -nosound with the xfi installed.. wtf am i missing here? why is it this is the ONLY game that gives my system fits?

W7 x64
i7 920 @ 3.8GHz
Evga x58 (758) mb
(X3) GTX275
12gb ddr3 Dominator
X3 WD 320gb Cav Black (raid0)

all system drivers are current as well....

Last edited by Porpoise Hork: 02-04-2010 at 11:10 AM.
  Reply With Quote
Old 02-04-2010, 01:06 PM   #10
WaffleWolf
 
Join Date: May 2009
Reputation: 0
Posts: 4
Hmm, what's interesting for me is that my Bioshock CD i have runs perfectly on my computer with sound and all, but once i run the bioshock on Steam, my computer starts flipping out and refuses to run it. Anyone got any ideas as to why? It's not too important since I've already beaten the game. I just got bioshock 1 on steam again since i preordered bioshock 2 on Steam. I just found it interesting how my CD works, but not the steam version.
WaffleWolf is offline   Reply With Quote
Old 02-04-2010, 01:26 PM   #11
JoeB
 
Join Date: Jun 2009
Reputation: 261
Posts: 2,857
One trick I was surprised wasn't mentioned in this guide. This may also help some people with no sound at all when EAX is on.

Fixing "Stuttering Sound" when EAX is enabled
This generally occurs when you use an onboard/embedded sound card like SoundMAX. The problem stems from how it handles OpenAL. Without going into the technical details, the fix is as follows.

1. Install the latest version of the OpenAL drivers
2. Go to C:\Windows\System32 (or C:\Windows\SysWoW64 for x64 OS's)
3. Copy over wrap_oal.dll into the same folder where Bioshock's executable is located (steamapps\common\bioshock\)
4. Rename this file openal32.dll

Now turn on EAX again and you'll be able to still experience the effects without the stuttering sound and potentially massive performance degradation.
JoeB is offline   Reply With Quote
Old 02-04-2010, 03:26 PM   #12
theQuickening
 
Join Date: Dec 2009
Reputation: 88
Posts: 378
Quote:
Originally Posted by JoeB View Post
One trick I was surprised wasn't mentioned in this guide. This may also help some people with no sound at all when EAX is on.

Fixing "Stuttering Sound" when EAX is enabled
This generally occurs when you use an onboard/embedded sound card like SoundMAX. The problem stems from how it handles OpenAL. Without going into the technical details, the fix is as follows.

1. Install the latest version of the OpenAL drivers
2. Go to C:\Windows\System32 (or C:\Windows\SysWoW64 for x64 OS's)
3. Copy over wrap_oal.dll into the same folder where Bioshock's executable is located (steamapps\common\bioshock\)
4. Rename this file openal32.dll

Now turn on EAX again and you'll be able to still experience the effects without the stuttering sound and potentially massive performance degradation.

Added this the initial post as section F, giving credit to JoeB for the fix.
theQuickening is offline   Reply With Quote
Old 02-04-2010, 03:42 PM   #13
theQuickening
 
Join Date: Dec 2009
Reputation: 88
Posts: 378
Quote:
Originally Posted by sherwood123 View Post
No fixes: game started fine, no sounds
Tried any fix: game crashes after splash screen
XP SP2 mode: works with sound, but lags awfully :/

win7 x64
E8400 @ 4ghz
GTX275
4gb ram

why oh why cant this game just work
If you can run the game fine but you have no sound, there is a sound issue.

Read the guide and determine what type of sound card you have. If you have a 3rd party card get its drivers up to date.

If you don't have a 3rd party card then find out your motherboard manufacturer and grab the latest audio drivers from them. (This can be done with Dxdiag as shown in the guide or by using the windows device manager.)

Read the part on deleting Rapture3D or OpenAL only after you have determined whether or not you have or do not have a sound card that requires these.
theQuickening is offline   Reply With Quote
Old 02-04-2010, 03:47 PM   #14
theQuickening
 
Join Date: Dec 2009
Reputation: 88
Posts: 378
Quote:
Originally Posted by Porpoise Hork View Post
having all kinds of issues with this fricken game..

first i got the dreaded bioshock.exe has stopped working. narrowed it down to the sb xfi card with the -nosound fix. game started.. but obviously no sound.. so i tried every fix releated to the xfi card. nothing has worked.

so i pulled it and am running the realtek HD sound off my mb now. used driver sweeper to remove the creative crap in safe mode. installed newest drivers for realtek hd activated the sound mixer.. now when trying to run the game all i get is the steam window announcing bioshock is preparing to launch...... then nothing... i have tried -nosound, -dx9 etc.. nothing works.. tried verrifying game cache, even deleting game content reinstalling from back up.. and have redownloaded the game a total of 5 times now.... the ONLY way it works is with no sound card installed or the -nosound with the xfi installed.. wtf am i missing here? why is it this is the ONLY game that gives my system fits?

W7 x64
i7 920 @ 3.8GHz
Evga x58 (758) mb
(X3) GTX275
12gb ddr3 Dominator
X3 WD 320gb Cav Black (raid0)

all system drivers are current as well....
The XFI card likely needs OpenAL to run. Go to Creative's site and get (Alchemy)OpenAL. Use that program to run Bioshock.

As far as the steam loading problem, close steam and delete your clientRegistry.blob. Load steam and try to run the game.

Those are the first ideas that come to my head.

EDIT: Added additional info to the main thread about OpenAL\Alchemy.

Last edited by theQuickening: 02-04-2010 at 03:50 PM.
theQuickening is offline   Reply With Quote
Old 02-04-2010, 06:49 PM   #15
sherwood123
 
Join Date: Apr 2008
Reputation: 13
Posts: 571
Quote:
Originally Posted by theQuickening View Post
If you can run the game fine but you have no sound, there is a sound issue.

Read the guide and determine what type of sound card you have. If you have a 3rd party card get its drivers up to date.

If you don't have a 3rd party card then find out your motherboard manufacturer and grab the latest audio drivers from them. (This can be done with Dxdiag as shown in the guide or by using the windows device manager.)

Read the part on deleting Rapture3D or OpenAL only after you have determined whether or not you have or do not have a sound card that requires these.
Sorry probably didnt explain it well enough. My sound is onboard, my realtek drivers are up to date, i uninstalled open AL
sherwood123 is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > # - C > BioShock 1 & 2


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 01:39 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2012, All Rights Reserved.