Go Back   Steam Users' Forums > Steam Game Discussions > M - P > Madballs in... Babo: Invasion

Reply
 
Thread Tools Display Modes
Old 03-19-2010, 11:13 PM   #1
howar31
 
Join Date: Feb 2010
Reputation: 0
Posts: 31
Unhappy Error: Steam needs to be running

I found that I cannot launch the game in Steam this morning. It always shows "Steam needs to be running in order to launch the game.". I have bought this game several months ago and played happily. I cannot understand why I can't launch this game this morning.

I have "verify the files" and reinstalled the game but both of these methods don't work.

Thanks for answers and helps.

Last edited by howar31: 03-19-2010 at 11:18 PM.
howar31 is offline  
Reply With Quote
Old 03-20-2010, 07:02 AM   #2
Goteki-45
 
Join Date: Jan 2008
Reputation: 411
Posts: 2,860
Try closing Steam, then navigate to your Steam directory and delete the clientregistry.blob file. Open Steam again. (you will need to re-enter your password)
Goteki-45 is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > M - P > Madballs in... Babo: Invasion


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 07:25 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.