Go Back   Steam Users' Forums > Steam Game Discussions > H - L > Killing Floor

Reply
 
Thread Tools Display Modes
Old 03-23-2010, 05:22 AM   #1
Kiju243
 
Guest
Posts: n/a
Protection Fault

Didn't see anything on the sticky-notes, so, hopefully I can get some help by posting it myself.

Build UT2004_Build_[2004-11-11_10.48]

OS: Windows NT 6.0 (Build: 6000)
CPU: AuthenticAMD Unknown processor @ 2210 MHz with 2047MB RAM
Video: NVIDIA GeForce 9800 GTX+ (9621)

General protection fault!

History: SkeletalMeshGet <- USpriteEmitter::UpdateParticles <- AEmitter::Tick <- TickAllActors <- ULevel::Tick <- (NetMode=2) <- TickLevel <- UGameEngine::Tick <- Level KF-Icebreaker <- UpdateWorld <- MainLoop <- FMallocWindows::Free <- FMallocWindows::Realloc <- 4C576C61 0 FArray <- FArray::Realloc <- 0*2 <- FMallocWindows::Free

The OS and CPU that it lists are wrong. I'm running Windows Vista 32-bit, and my CPU is an AMD Phenom 9500 Quad-core. Plus I'm running on 3 GB, even if it says only 2.

I usually tend to get these crashes/fault warnings by using explosives, but mainly whenever I use fire of any kind other than world-fire. Just thought I'd bring it up and hope for the best. Yes, I've verified my game files, and yes I've tried a fresh reinstall of the game. Nothin' has worked so far.
 
Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > H - L > Killing Floor


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 07:48 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.