Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > Spellforce series

Reply
 
Thread Tools Display Modes
Old 03-28-2010, 09:39 AM   #1
GUNBF_Devil
 
Join Date: May 2009
Reputation: 0
Posts: 15
Unhappy Spellforce 2 Gold Black

Hello,
i've the problem that mostly of the screen is black.
The playfield but not the menu's and the 3D Avatar Screen.
Windows 7 Ultra 32Bit
GForce 9800GTX newest driver. (195.81)
dxdiag ok.
Run Spellforce with admin and compatibility mode.

Alt-Tab and Alt-Tab back doesn't work.

Last edited by GUNBF_Devil: 03-28-2010 at 09:42 AM.
GUNBF_Devil is offline  
Reply With Quote
Old 04-21-2010, 09:57 AM   #2
GUNBF_Devil
 
Join Date: May 2009
Reputation: 0
Posts: 15
No one can help ?
GUNBF_Devil is offline   Reply With Quote
Old 05-14-2010, 08:31 AM   #3
ninjikiran
 
Join Date: Apr 2009
Reputation: 2
Posts: 203
Unfortunately not, might be a issue with that driver. I don't know if you can go as high as the 200/300/400 series drivers either.

My only suggestion at this point would be to try a previous driver, or make sure your settings are defaulted.
ninjikiran is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > Spellforce series


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 04:52 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.