Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > SPORE

Reply
 
Thread Tools Display Modes
Old 04-16-2010, 02:06 PM   #1
Charles Weyland
 
Guest
Posts: n/a
bought Spore+Creepy & Cute parts pack combo; Creepy & Cute Doesnt Work.

Everytime i launch C&C it just takes me to vanilla spore. . . . .anyone else encountering this and know how to fix it?
 
Reply With Quote
Old 04-16-2010, 02:42 PM   #2
Charles Weyland
 
Guest
Posts: n/a
nevermind
  Reply With Quote
Old 01-21-2012, 01:34 PM   #3
Erenoth2002
 
Join Date: Jan 2012
Reputation: 0
Posts: 22
creepy and cute is just an expansion, it adds new creature parts, if your having problems with CC showing up on your account u may need to regester your cd key with EA.
Erenoth2002 is offline   Reply With Quote
Old 06-16-2012, 01:06 AM   #4
Piroteus
 
Join Date: Oct 2011
Reputation: 0
Posts: 4
even with EA accoutn my creepy and cute dosn't work, how did you fix yours?
Piroteus is offline   Reply With Quote
Old 06-16-2012, 06:01 AM   #5
{Yotsuba}
 
Join Date: Sep 2007
Reputation: 1351
Posts: 5,956
even with EA accoutn my creepy and cute dosn't work, how did you fix yours?

Just to be certain, when you are in the Creature Creator do you see two circular icons under the "Mouths" parts section? If yes, then Creepy and Cute is installed and working correctly. If not, then you have a problem.

Also double check on http://www.spore.com/view/myspore to see which Spore products are recognised as attached to your account. If you see "Get it" or similar instead of the normal icon, then that too will indicate an issue. If you have that issue, then unfortunately, you'll probably going to be out of luck.

On the account I made for my Steam copy, that page refuses to recognise that I own Galactic Adventures. EA's (outsourced) support have been completely useless at fixing the issue for me, so I get the impression that it simply isn't going to be resolved.

If that website shows that you own it, then all I can suggest is that you uninstall all Spore products then download them one at a time, in the order: Spore, Creepy and Cute, Galactic Adventures.

Once you've download Spore, run it. Then download Creepy and Cute, run that (from the Creepy and Cute icon Steam will add to your desktop or from its entry in the Steam client) then confirm whether you see the two circular icons I mentioned above. If you see them, exit and launch "vanilla" Spore. You should still see those two circular icons in the Creature Creator.

After that, then download Galactic Adventures and run that. Check the Creature Creator in there too to confirm that you have the two circular icons.

If that doesn't help, then hopefully someone else will have a better suggestion.
{Yotsuba} is online now   Reply With Quote
Old 06-16-2012, 07:37 AM   #6
Piroteus
 
Join Date: Oct 2011
Reputation: 0
Posts: 4
My Spore says "Get it" at Creepy&Cute and by Galactic Adventures. Funnything i was running GA at the first registry entry. I dont have the smal round symbol i know from screenshots and Videos. The only aditin a Exosceleton Legs and Arms but they seme to bo from a patch no extra content. Sadly every Forum entry i read even from 2009 end in cursing the suppot and all there descendent's. Did the delet, clean reg, clen disk clean all i can find and reinstale in order and aktivate in order no luck. Some Forum entry mention an Aktivation key on the back of a Manual but as a Steam customer i dont seam to have one and i didn't get Keys to my E-Mail either.
Piroteus is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > SPORE


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 07:59 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.