Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > Star Wars collection > Star Wars: The Force Unleashed series

Reply
 
Thread Tools Display Modes
Old 04-18-2010, 04:52 AM   #1
Raarventje
 
Banned
Join Date: Aug 2009
Reputation: 1
Posts: 173
No sound at all

When I start my game I get sound in the intro movies of lucas arts. However once I hit the main menu, there's no sound at all. When I start a new game I get the standard star wars intro with the scrolling text, I have the music with that one. Then the movie that I think is supposed to play there just s itself and doesn't display. The game starts and I simply don't hear anything, no music, no SFX, no ambience nothing.


Also my sound stuff thingie, I updated the top one which seemed like my sound card to me. Still does not work.
http://img442.imageshack.us/img442/2455/sound.jpg
Raarventje is offline  
Reply With Quote
Old 04-18-2010, 05:30 AM   #2
ColdSeer
 
 
 
Join Date: Feb 2010
Reputation: 45
Posts: 754
Another thread with this problem, and again no solution given.

Customer Support, where are you?
ColdSeer is offline   Reply With Quote
Old 04-18-2010, 02:31 PM   #3
Raarventje
 
Banned
Join Date: Aug 2009
Reputation: 1
Posts: 173
So sad, I didn't even get the weekend deal. I payed the full price and it doesn't work. Just decided to try it out today since I got reminded of it by the weekend deal.
Raarventje is offline   Reply With Quote
Old 04-19-2010, 02:25 PM   #4
Raarventje
 
Banned
Join Date: Aug 2009
Reputation: 1
Posts: 173
God damn support just did exactly what everyone predicted. I sure hope someone in the community will find a solution to this. I really hate spending so much money on a game that doesn't even work...
Raarventje is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > Star Wars collection > Star Wars: The Force Unleashed series


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 02:42 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.