Go Back   Steam Users' Forums > Steam Game Discussions > # - C > Counter-Strike

Reply
 
Thread Tools Display Modes
Old 05-02-2010, 07:32 AM   #1
Aditza
 
Guest
Posts: n/a
Steam connection lost

Hi guys, I was looking on search for this problem , but I didnt found anything.

I still get this message on some servers with steam, I stay like 5 min and its kicking with the message "steam connection lost"

I tryed to solve It by google it, but nothing helped, I reconnected the steam, I delete steam and cs and install it again but still nothing.

Can someone help me please?
 
Reply With Quote
Old 05-02-2010, 12:54 PM   #2
Aditza
 
Guest
Posts: n/a
no one can help me pleasee??
  Reply With Quote
Old 05-02-2010, 01:13 PM   #3
skoops
 
 
 
Join Date: Jun 2007
Reputation: 125
Posts: 3,152
Sounds like a Internet problem are you using wireless?

Also have a look at this....

https://support.steampowered.com/kb_...1456-EUDN-2493
skoops is offline   Reply With Quote
Old 05-05-2010, 11:55 AM   #4
Buck Rogers
 
Guest
Posts: n/a
https://support.steampowered....did not help in any way...can someone please help me..i keep getting the same message



Client timed out while answering challenge.
---> Please make sure that you have opened the appropriate ports on any firewall you are connected behind.
---> See http://support.steampowered.com for help with firewall configurati
  Reply With Quote
Old 05-05-2010, 01:59 PM   #5
bezel85
 
Join Date: Oct 2008
Reputation: 0
Posts: 3
I also (still) have this errors. It's really annoying and I lose my mind ..., so dear Valve could you tell us what the hell is going on ? or at least tell us what we should do ? -.-
bezel85 is offline   Reply With Quote
Old 05-06-2010, 09:22 AM   #6
Aditza
 
Guest
Posts: n/a
well no im not using wireless, im using internet cable. 100mps thats all.
im not that good at this internet and computer things but i know something. i hate to wait for an answer cuz i cant play on my favourite servers beacause of this message.
  Reply With Quote
Old 05-06-2010, 09:48 AM   #7
7up
 
Banned
Join Date: Sep 2009
Reputation: 0
Posts: 112
Same here Steam connection lost.


PROBLEM IS NOT THE INTERNET CONNECTION AND/OR SINGLE CORE CPU.


THE PROBLEM IS FROM THE NEW GEY UI
7up is offline   Reply With Quote
Old 05-06-2010, 01:10 PM   #8
Aditza
 
Guest
Posts: n/a
i think so to, pls steam do something......
  Reply With Quote
Old 05-08-2010, 07:35 AM   #9
aQuilaa
 
Guest
Posts: n/a
I have exactly the same problem, it's really annoying.
I used to have this problem, but then it stopped occuring, untill the update lately.
  Reply With Quote
Old 05-09-2010, 02:36 AM   #10
Aditza
 
Guest
Posts: n/a
yes i see now , it stopped at me to. now its working.
  Reply With Quote
Old 05-09-2010, 05:08 PM   #11
Bambalotta
 
Guest
Posts: n/a
Red face ugh

Ever since the latest update Steam fails within 2-10 minutes with two different messages. "Steam Connection Lost" or "Client Timed out While Answering Challenge". I am connected straight to my 10mb cable modem. NO firewall, internet problems, no virus' or spyware. I have reinstalled steam, i have deleted all the files but the steamapps folder and the steam.exe and did the update again and still FAIL. I have ran the steam connection test and it never stops "working". FAIL. I have tried "tweaked" the in-game rates.

Bottom line is that there is something wrong with the update somewhere. Steam has failed to address this issue despite overwhelming amount of problems. A solution needs to be found.
  Reply With Quote
Old 05-11-2010, 07:38 PM   #12
Bambalotta
 
Guest
Posts: n/a
Red face hello?

I thought we were supposed to be able to find help here....

Over the last couple days with this issue it has progressively gotten worse. It started at about 10min disconnect and now I am barely able to be in server for more than 3 minutes. I have tried everything I can possibly think of short of wiping my system. Steam Support has yet to respond.

Last edited by Bambalotta: 05-11-2010 at 07:40 PM.
  Reply With Quote
Old 05-13-2010, 12:31 AM   #13
7up
 
Banned
Join Date: Sep 2009
Reputation: 0
Posts: 112
Thjey should of fix it with the last update.

Fixed updating URL shell handler for steam://
Fixed friends windows not fading in/out correctly in the in-game overlay
Fixed layout of bottom launch region in in-game overlay sometimes breaking after using the invite to game dialog
Fixed store pages not showing after exit for some game demos
Fixed a dialog about Cloud sync failures for "Steam Client" popping up sometimes, with a "Play Game" button
Added separator between user's name and status in compact view for the friends dialog
Fixed automatically closing the overlay when the invite to lobby dialog is closed
Fixed some chat event text being underlined when the text wasn't clickable
Improved multi-line text entry
Improved updating Steam to retry more servers
Fix friends list updating with pending Clan Invites reading the disk for friendpanel.layout every time
Hint the OS to page out Steam memory more aggressively on every game launch
Fixed "show online friends only" setting applying to "invites" section where everyone is offline
Decreased frequency of some background update checks to decrease the frequency of clientregistry.blob access
Made TCP the default for initial connection attempts to Friends/VAC for users on single core machines
Several small perf optimizations to decrease CPU usage on low end machines
Fixed some fallback logic to improve service when Steam content servers have trouble
Fixed getting invalid error message when registering CD-Keys
Fixed Manual link in game details page to open in external browser (since it's almost always a pdf)
7up is offline   Reply With Quote
Old 05-15-2010, 08:53 AM   #14
infeKtor
 
Join Date: Jun 2009
Reputation: 0
Posts: 13
It is good to see that I am NOT the only one having this problem, I too am getting the same exact thing happening. I have tried everything, but no go. This only started happening when the new UI was released.

Valve, are you going to fix this? Because right now it is impossible for us to enjoy the games which we have purchased.
infeKtor is offline   Reply With Quote
Old 08-25-2011, 02:57 PM   #15
klae5001
 
Guest
Posts: n/a
Was it fixed for you yet? did you find a work around? Im having these issues now for 3 weeks since an update happend. Tried opening ports, reinstalling, yada yada yada, getting agravated. So far no replys to my thread so hoping this older one can help.
  Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > # - C > Counter-Strike


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 07:21 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.