Go Back   Steam Users' Forums > Steam Game Discussions > # - C > Counter-Strike

Reply
 
Thread Tools Display Modes
Old 05-06-2010, 04:02 PM   #1
DirtyDem
 
Guest
Posts: n/a
Issues with mouse.

Hello! I have a bit of an issue that I just recently seemed to have gotten. Basically the problem is whenever I use my mouse in conjunction with my keyboard, my movements (aim wise) begin to lock up at certain points and just stop altogether.

However, when using my mouse and not even touching the keyboard theirs no aiming issues, it's smooth and normal, but once I start moving around the issues come up again. As far as moving with the keyboard their are no issues, this is just via mouse for aiming.

For this reason I don't think re-installing the mouse or a cleaning issue is involved, but rather something directly linked with the game itself (Counter Strike 1.6).

Any help or feedback would be greatly appreciated, thanks.

Oh and if it matters I use a Logitech MX518 laser mouse.

Last edited by DirtyDem: 05-06-2010 at 04:07 PM.
 
Reply With Quote
Old 05-06-2010, 04:25 PM   #2
Mark316
 
Banned
Join Date: Mar 2007
Reputation: 217
Posts: 7,026
Do you have ATi?

Try setting hl.exe in task manager to Low priority.
If this works a permanent fix is to remove ATi Hotkey poller.
Mark316 is offline   Reply With Quote
Old 05-07-2010, 01:01 AM   #3
aqth3r
 
Guest
Posts: n/a
There are servers in cs which change stuff in you cfg, paste it here.
  Reply With Quote
Old 05-07-2010, 02:56 AM   #4
Bzr
 
Guest
Posts: n/a
Doesn't need to be cs related. Does it only happen in cs 1.6? Have you tried other games? Sounds like a faulty mousedriver to me.
  Reply With Quote
Old 05-07-2010, 11:11 AM   #5
p0wd3r
 
Guest
Posts: n/a
try to end process: ati2evx.exe
  Reply With Quote
Old 05-07-2010, 11:58 AM   #6
bobsmith101
 
Banned
Join Date: Jan 2009
Reputation: 525
Posts: 1,497
I had the same problem as you, OP, but this was in Day of Defeat. I have an ATI card, so I disabled the hotkey poller and tried some stuff in the support article. But, I figured out that it only happens on certain servers, so maybe it's a server problem.
bobsmith101 is offline   Reply With Quote
Old 05-07-2010, 03:38 PM   #7
DirtyDem
 
Guest
Posts: n/a
Thanks for the help guys, I initally took Marks advice and things seem to be working fine now. As for the other suggestions, I'm not too computer savvy, but i'll take them into consideration if I find myself with these issues again.

Thanks again!
  Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > # - C > Counter-Strike


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 08:47 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2012, All Rights Reserved.