Go Back   Steam Users' Forums > Steam Game Discussions > D - G > Grand Theft Auto series

Reply
 
Thread Tools Display Modes
Old 05-24-2010, 08:22 PM   #1
suntzu626
 
Guest
Posts: n/a
GTA III - no audio hardware?

hey i just got GTA III and there is no in-game sound. the options screen says "no audio hardware" even though i have speakers. please help!
 
Reply With Quote
Old 05-24-2010, 08:51 PM   #2
Tiger Blitz
 
Join Date: Jan 2010
Reputation: 1
Posts: 15
I fired up GTA III for the first time tonite also and have the same issue. I did some searching on google but didn't find anything that worked. My sound card is a Razer Barracuda. If anyone has any suggestions I'd love to hear em.
Tiger Blitz is offline   Reply With Quote
Old 05-24-2010, 10:30 PM   #3
quarcod
 
Guest
Posts: n/a
I'm having the same problem, I tried to play today and it is saying that there is no audio hardware. The intro to the game plays fine and there is audio, but in game there is no audio.
  Reply With Quote
Old 05-24-2010, 10:56 PM   #4
shadowstew
 
Join Date: Oct 2009
Reputation: 0
Posts: 3
Yeah, I have the same problem after the update.
shadowstew is offline   Reply With Quote
Old 05-25-2010, 02:19 AM   #5
RobbieNewton1
 
Join Date: Dec 2009
Reputation: 3
Posts: 37
I too am experiencing this. What makes it more frustrating is that the Rockstar Logo and opening Credits have sound, just fine
RobbieNewton1 is offline   Reply With Quote
Old 05-25-2010, 04:13 AM   #6
pacifist
 
Guest
Posts: n/a
Ditto. "No audio hardware" after the game is started...
  Reply With Quote
Old 05-25-2010, 04:53 AM   #7
RedDragon513
 
Join Date: Jun 2009
Reputation: 25
Posts: 411
They only updated the gta3.exe. testapp.exe is still the cracked version so try to delete the gta3.exe and rename testapp.exe to gta3.exe.
RedDragon513 is offline   Reply With Quote
Old 05-25-2010, 06:22 AM   #8
Lognoreng
 
Join Date: Apr 2009
Reputation: 0
Posts: 26
Renaming testapp.exe does not work. Even started it directly from the file instead of steam... =/
Lognoreng is offline   Reply With Quote
Old 05-25-2010, 07:42 AM   #9
spyre
 
Join Date: Jun 2008
Reputation: 43
Posts: 739
Same issue here *sigh*
spyre is offline   Reply With Quote
Old 05-25-2010, 08:31 AM   #10
Wittich
 
Join Date: Jan 2009
Reputation: 2
Posts: 143
I have this issue too.
Wittich is offline   Reply With Quote
Old 05-25-2010, 09:35 AM   #11
Ion42
 
Guest
Posts: n/a
Same problem here, it worked great before the patch
  Reply With Quote
Old 05-25-2010, 09:38 AM   #12
alexanderswang
 
 
 
Join Date: Dec 2009
Reputation: 355
Posts: 579
Same here , what's the problem with the 2.6M update ?
alexanderswang is offline   Reply With Quote
Old 05-25-2010, 09:48 AM   #13
anzy
 
Join Date: Jul 2006
Reputation: 2
Posts: 138
OMG, are you ing kidding me??????? I've almost reformated my hard drive, wanting to solve this problem.

Great job, Rockstar, you really suck.
anzy is offline   Reply With Quote
Old 05-25-2010, 10:33 AM   #14
RedDragon513
 
Join Date: Jun 2009
Reputation: 25
Posts: 411
Quote:
Originally Posted by Lognoreng View Post
Renaming testapp.exe does not work. Even started it directly from the file instead of steam... =/
Too bad. I haven't tried it myself. Audio is still working for me with Rockstar's new patch.

The best would be if everybody who has this issue writes to Rockstar's support.
http://support.rockstargames.com/tem...lpq=&platform=
RedDragon513 is offline   Reply With Quote
Old 05-25-2010, 10:58 AM   #15
alexanderswang
 
 
 
Join Date: Dec 2009
Reputation: 355
Posts: 579
Quote:
Originally Posted by RedDragon513 View Post
Too bad. I haven't tried it myself. Audio is still working for me with Rockstar's new patch.

The best would be if everybody who has this issue writes to Rockstar's support.
http://support.rockstargames.com/tem...lpq=&platform=
Did you play GTAIII today ?

This issue just came about after the update from Steam TODAY !
alexanderswang is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > D - G > Grand Theft Auto series


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 09:32 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2012, All Rights Reserved.