Go Back   Steam Users' Forums > Steam Game Discussions > # - C > Alien Swarm

Thread Tools Display Modes
Old 07-25-2010, 06:13 PM   #1
Posts: n/a
Map Differs from server...

I keep getting an error message saying my map differs from the servers. I've uninstalled/reverified cache multiple times. After 1 or two maps the next map won't load and I get an error saying "The map [whatevermapisnext] differs from the server."
I'm not running the SDK/mods/maps. Everything is stock. Anyone else have this?
Reply With Quote
Old 07-25-2010, 07:02 PM   #2
Join Date: Jun 2009
Reputation: 749
Posts: 6,183
Perhaps the guy running the server modified a map and plays it with a friend.
Euphytose is offline   Reply With Quote
Old 07-25-2010, 07:05 PM   #3
Join Date: Jun 2010
Reputation: 40
Posts: 425
Have you tried deleting those particular maps and then re-verifying the cache?
TrueSurvivor is offline   Reply With Quote
Old 08-17-2010, 03:18 PM   #4
Posts: n/a
The same thing keeps happening to me except i can't even create a game without it popping up
  Reply With Quote
Old 06-21-2011, 12:23 AM   #5
Posts: n/a
having the same issue for Left 4 Dead 2. Verifying/ revalidating only provides a temporary fix. After awhile, the issue comes back, on various different maps. Would load out on map change, 'map differs from server'
  Reply With Quote
Old 06-24-2011, 04:20 PM   #6
Join Date: Mar 2009
Reputation: 148
Posts: 2,634
Do you some program (maybe anti-virus) that could be making changes to the files?
tschumann is offline   Reply With Quote

Go Back   Steam Users' Forums > Steam Game Discussions > # - C > Alien Swarm

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

All times are GMT -7. The time now is 06:03 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2015, All Rights Reserved.