Go Back   Steam Users' Forums > Steam Game Discussions > D - G > Guild II series

Reply
 
Thread Tools Display Modes
Old 08-17-2010, 11:00 AM   #1
taruuyu
 
Guest
Posts: n/a
Crash at startup

So, I just bought the Guild 2: Renaissance. It installed fine, but won't start. Every time I try to start it it sends Steam into an unresponsive state. 2-3 minutes later, Steam shuts down. No black screen or anything. I searched around and couldn't find anyone else posting about this problem, but if anyone has a solution, that would be fantastic.
 
Reply With Quote
Old 08-17-2010, 12:16 PM   #2
Askjosh
 
Join Date: Oct 2009
Reputation: 95
Posts: 734
I am not sure what is causing your game to fail to start up. What I would suggest though is that you post this in the main bug fix thread that is stickied at the top of this forum.

Also it should be noted that they will be releasing a patch at the end of the month that will fix a ton of bugs and make the game alot more balanced
Askjosh is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > D - G > Guild II series


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 12:58 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.