Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > S.T.A.L.K.E.R. series

Reply
 
Thread Tools Display Modes
Old 08-25-2010, 10:47 PM   #1
sigge
 
Join Date: Jan 2006
Reputation: 0
Posts: 13
CoP won't start anymore

Been replaying CoP for a while now, no crashes whatsoever. And this morning I could only watch the intros and after them the game crashes instantly. Then X-Ray engine claims to have detected a crash. AND THEN I can't click on anything anymore on my desktop until I ctrlaltdel and end the process X-Ray engine. So after the crash the X-ray engine window freezes my computer, kind of.

* Detected CPU: Intel(R) Core(TM)2 Quad CPU Q9550 @ 2.83GHz [GenuineIntel], F6/M7/S10, 2792.00 mhz, 33-clk 'rdtsc'
* CPU features: RDTSC, MMX, SSE, SSE2, SSE3, MONITOR/MWAIT, SSSE3, SSE4.1
* CPU threads: 4

Initializing File System...
using fs-ltx fsgame.ltx
FS: 41167 files cached 29 archives, 8364Kb memory used.
Init FileSystem 1.748440 sec
'xrCore' build 3967, Dec 14 2009

EH: C3F91E466048C9CFDE405970F8B6A87B

-----loading c:\program files\steam\steamapps\common\stalker call of pripyat\gamedata\configs\system.ltx
-----loading c:\program files\steam\steamapps\common\stalker call of pripyat\gamedata\configs\system.ltx
Initializing Engine...
Starting INPUT device...
Loading DLL: xrRender_R2.dll
Loading DLL: xrRender_R3.dll
Loading DLL: xrRender_R4.dll
command line
Executing config-script "user.ltx"...
[c:\program files\steam\steamapps\common\stalker call of pripyat\_appdata_\user.ltx] successfully loaded.
Loading DLL: xrRender_R2.dll
Loading DLL: xrGame.dll
* [win32]: free[2002144 K], reserved[17648 K], committed[77296 K]
* [ D3D ]: textures[0 K]
* [x-ray]: crt heap[14304 K], process heap[2713 K], game lua[0 K], render[0 K]
* [x-ray]: economy: strings[8027 K], smem[0 K]
SOUND: OpenAL: enumerate devices...
SOUND: OpenAL: EnumerationExtension Present
dir[0]=c:\program files\steam\steamapps\common\stalker call of pripyat\bin\
dir[1]=c:\program files\steam\steamapps\common\stalker call of pripyat\
dir[2]=c:\program files\steam\steamapps\common\stalker call of pripyat\bin\
dir[3]=C:\WINDOWS\system32\
CleanDeviceSpecifierList
CleanDeviceSpecifierList Generic Hardware
devices Generic Hardware
SOUND: OpenAL: system default SndDevice name is Generic Hardware
SOUND: OpenAL: default SndDevice name set to Generic Software
SOUND: OpenAL: All available devices:
1. Generic Hardware, Spec Version 1.1 eax[2] efx[no] xram[no]
2. Generic Software, Spec Version 1.1 (default) eax[0] efx[no] xram[no]
Executing config-script "c:\program files\steam\steamapps\common\stalker call of pripyat\gamedata\configs\default_controls.ltx"...
[c:\program files\steam\steamapps\common\stalker call of pripyat\gamedata\configs\default_controls.ltx] successfully loaded.
Executing config-script "user.ltx"...
Executing config-script "c:\program files\steam\steamapps\common\stalker call of pripyat\gamedata\configs\rspec_high.ltx"...
[c:\program files\steam\steamapps\common\stalker call of pripyat\gamedata\configs\rspec_high.ltx] successfully loaded.
Executing config-script "c:\program files\steam\steamapps\common\stalker call of pripyat\gamedata\configs\default_controls.ltx"...
[c:\program files\steam\steamapps\common\stalker call of pripyat\gamedata\configs\default_controls.ltx] successfully loaded.
~ Invalid syntax in call to 'r2_aa_break'
~ Valid arguments: vector3 in range [0.000000e+000,0.000000e+000,0.000000e+000]-[1.000000e+000,1.000000e+000,1.000000e+000]
~ Invalid syntax in call to 'r2_aa_weight'
~ Valid arguments: vector3 in range [0.000000e+000,0.000000e+000,0.000000e+000]-[1.000000e+000,1.000000e+000,1.000000e+000]
~ Invalid syntax in call to 'sv_adm_menu_ban_time'
~ Valid arguments: ui_mp_am_10_minutes/ui_mp_am_30_minutes/ui_mp_am_1_hour/ui_mp_am_6_hours/ui_mp_am_1_day/ui_mp_am_1_week/ui_mp_am_1_month/ui_mp_am_3_monthes/ui_mp_am_forever
[c:\program files\steam\steamapps\common\stalker call of pripyat\_appdata_\user.ltx] successfully loaded.
SOUND: Selected device is Generic Software
* sound: EAX 2.0 extension: absent
* sound: EAX 2.0 deferred: absent
* sound : cache: 65537 kb, 4856 lines, 13820 bpl
Starting RENDER device...
* GPU [vendor:1002]-[device:9440]: ATI Radeon HD 4800 Series
* GPU driver: 6.14.10.7093
* CREATE: DeviceREF: 1
* Vertex Processor: PURE HARDWARE
* Texture memory: 988 M
* DDI-level: 9.0
* GPU shading: vs(fffe0300/3.0/30), ps(ffff0300/3.0/30)
* GPU vertex cache: unrecognized, 16
* NVAPI is missing.
* Starting rendering as 2-GPU.
* DVB created: 1536K
* DIB created: 512K
! Renderer doesn't support blender 'effects\shadow_world'
* NULLRT supported
* ...and used
* HWDST/PCF supported and used
compiling shader dumb
compiling shader dumb
compiling shader accum_mask
compiling shader accum_sun_mask
compiling shader copy_p
compiling shader accum_volume
compiling shader copy
compiling shader accum_sun_near
compiling shader accum_sun
compiling shader accum_sun_cascade
compiling shader accum_sun_cascade_far
compiling shader accum_omni_unshadowed
compiling shader accum_omni_normal
compiling shader accum_omni_transluent
compiling shader accum_spot_unshadowed
compiling shader accum_spot_normal
compiling shader accum_spot_fullsize
compiling shader accum_volumetric
compiling shader accum_volumetric
compiling shader accum_indirect
compiling shader bloom_build
compiling shader bloom_filter
compiling shader bloom_filter_f
compiling shader bloom_luminance_1
compiling shader bloom_luminance_2
compiling shader bloom_luminance_3
compiling shader combine_1
compiling shader combine_1
compiling shader combine_2_AA
compiling shader combine_2_NAA
compiling shader combine_2_AA_D
compiling shader combine_2_NAA_D
compiling shader combine_volumetric
compiling shader postprocess
compiling shader postprocess_CM
compiling shader distort
compiling shader particle_distort
compiling shader particle
compiling shader particle
compiling shader particle_s-blend
compiling shader particle-clip
compiling shader particle_s-add
compiling shader particle_s-aadd
compiling shader deffer_particle
compiling shader deffer_particle
- r__tf_aniso 8
- r2_tf_mipbias 0.
compiling shader portal
compiling shader portal
compiling shader simple_color
compiling shader editor
compiling shader sky2
compiling shader sky2
compiling shader clouds
compiling shader clouds
Starting engine...
compiling shader stub_default
compiling shader effects_sun
compiling shader hud_font
Loading DLL: xrGameSpy.dll
! Unable to init Server Browser!
! GameSpy GP: failed to initialize, error code: 2
! GameSpy SAKE: failed to initialize, error code: 1
! GameSpy ATLAS: failed to initialize, error code: 1
compiling shader yuv2rgb
! Missing ogg-comment, file: c:\program files\steam\steamapps\common\stalker call of pripyat\gamedata\sounds\video\bitcomposer.ogg
! Missing ogg-comment, file: c:\program files\steam\steamapps\common\stalker call of pripyat\gamedata\sounds\video\ati_radeon_1920x1080 .ogg
! Missing ogg-comment, file: c:\program files\steam\steamapps\common\stalker call of pripyat\gamedata\sounds\video\amd_fusion_final_720 .ogg
intro_start intro_logo
intro_delete ::update_logo_intro
compiling shader yuv2rgb
* [win32]: free[1860188 K], reserved[29824 K], committed[207076 K]
* [ D3D ]: textures[64 K]
* [x-ray]: crt heap[98943 K], process heap[15060 K], game lua[2144 K], render[227 K]
* [x-ray]: economy: strings[8084 K], smem[0 K]
stack trace:

001B:0BF43779 xrGameSpy.dll, xrGS_GetGameID()
001B:0BF5E537 xrGameSpy.dll, xrGS_ServerBrowserThink()

[error][ 87] : Parametri ei kelpaa.
sigge is offline  
Reply With Quote
Old 08-25-2010, 10:52 PM   #2
beanmiester
 
Guest
Posts: n/a
Code:
Loading DLL: xrGameSpy.dll
! Unable to init Server Browser!
! GameSpy GP: failed to initialize, error code: 2
! GameSpy SAKE: failed to initialize, error code: 1
! GameSpy ATLAS: failed to initialize, error code: 1
compiling shader yuv2rgb
! Missing ogg-comment, file: c:\program files\steam\steamapps\common\stalker call of pripyat\gamedata\sounds\video\bitcomposer.ogg
! Missing ogg-comment, file: c:\program files\steam\steamapps\common\stalker call of pripyat\gamedata\sounds\video\ati_radeon_1920x1080 .ogg
! Missing ogg-comment, file: c:\program files\steam\steamapps\common\stalker call of pripyat\gamedata\sounds\video\amd_fusion_final_720 .ogg
intro_start intro_logo
Seems to be common, loads of people having the same problem.
  Reply With Quote
Old 08-25-2010, 10:52 PM   #3
speedydemon67
 
Join Date: Nov 2009
Reputation: 7
Posts: 111
It seems to be a problem related to Game spy. Because every game that I run that has the game spy services is either down or crashes. I also asked a couple of people I know recently and every stalker game crashes.

Edit: I didn't buy SHOC and SCS on steam and they are crashing too.

Last edited by speedydemon67: 08-25-2010 at 10:56 PM.
speedydemon67 is offline   Reply With Quote
Old 08-25-2010, 11:15 PM   #4
Atrus00
 
Guest
Posts: n/a
Just found out from another thread that it's a Gamespy issue. Their servers are down for maintenance but they will be back up within a few hours. If you really want to play before then, just temporarily disable your internet connection while you initially load the game :-)
  Reply With Quote
Old 08-25-2010, 11:41 PM   #5
sigge
 
Join Date: Jan 2006
Reputation: 0
Posts: 13
thanks for replies, good to know it was a minor issue
sigge is offline   Reply With Quote
Old 08-25-2010, 11:43 PM   #6
der_bothaus
 
Join Date: Jun 2010
Reputation: 0
Posts: 40
Disabling internet gave me a 'Can't reach/locate key server". How many levels of security does a game pirated 2 years before release really need?
der_bothaus is offline   Reply With Quote
Old 08-25-2010, 11:55 PM   #7
Bad_Motha
 
Banned
Join Date: Sep 2008
Reputation: 3208
Posts: 13,394
Load Steam, launch STALKER, once at the game's main menu, disconnect your internet.
Bad_Motha is offline   Reply With Quote
Old 08-26-2010, 12:01 AM   #8
Blackopunit2
 
Join Date: Feb 2008
Reputation: 8
Posts: 649
Oh wow... i can't believe its not an error on my part. FML i just spent the last 2 hours googling and fixing. Should have came here first...
Blackopunit2 is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > S.T.A.L.K.E.R. series


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 09:58 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.