Go Back   Steam Users' Forums > Steam Discussions > Help and Tips

Reply
 
Thread Tools Display Modes
Old 08-27-2010, 12:57 PM   #1
AgentI0range
 
Guest
Posts: n/a
tf2 makes my computer crash

hey guys,
I really need some help with this right now as I am not so good
with computers and this is really getting frustrating.

I downloaded team fortress 2 off of steam, it took nearly a day
but thats not the problem

when it fully installed and i could play it, whenever i load something the games colour/textures are all weird, like multi-coloured. Also all the sounds keep repeating and it gets very irritating.

About 3 minutes after that it freezes and then i get a blue screen of text and then my laptop restarts.

I have no idea why it does this when i read up on the internet there was nothing to do with the actual computer crashing...

Is it to do with my graphics card even though i think mine is good enough (it is a sony vaio vgn-n11 laptop with a intel gma 950 graphics card)
 
Reply With Quote
Old 08-27-2010, 09:40 PM   #2
TF2SprayKneeOak
 
Join Date: Aug 2010
Reputation: 0
Posts: 31
I've got the same damn problem; multi coloured & then it crashes with a BSOD, and I've got an Intel 910GL VCard (which accomplish minimun requirements).
However, Agent, try going on Steam > Library > Right Click on Team Fortress 2 > Properties > Set Launch Options > -dxlevel 80
If that doesn't work, try Steam > Library > Right Click on Team Fortress 2 > Properties > Third Tab > Verify Integrity of Game Cache and wait until it finishes.
Keep in mind that using a laptop means that you've got to run TF2 with -dxlevel 80 in Set Launch Options because, I think, it is the only way to run it.
TF2SprayKneeOak is offline   Reply With Quote
Old 08-28-2010, 05:16 AM   #3
AgentI0range
 
Guest
Posts: n/a
okay that dxlevel8 thing fixed half of the problem

I now have the right coloured textures but i still get the BSoD
after a couple of minutes
  Reply With Quote
Old 08-29-2010, 07:51 AM   #4
AgentI0range
 
Guest
Posts: n/a
bump
need some help with this guys please
game seems to run perfectly fine for about 5 mins and then
it gives me bsod. when it restarts it gives me a 0x0000005 code or something
this is the code :

BCCode : 1000008e BCP1 : C0000005 BCP2 : BF0CC7D8 BCP3 : A7F6A9A8
BCP4 : 00000000 OSVer : 5_1_2600 SP : 3_0 Product : 256_1

its nothing to do with the graphics card not being good enogh because i can play other games with 50 fps
  Reply With Quote
Old 08-29-2010, 08:02 AM   #5
Silicon Vampire
 
Silicon Vampire's Avatar
 
Volunteer Moderator
Join Date: Sep 2003
Reputation: 3942
Posts: 17,602
Intel Video Cards with Source games

Unfortunately, your video adapters were not meant for gaming.

__________________
Nothing to see here
Silicon Vampire is offline   Reply With Quote
Old 08-29-2010, 11:23 AM   #6
W-
 
Join Date: Jul 2003
Reputation: 423
Posts: 2,987
I don't think your setup is supported. And not many people here can't help you with your problem as not many people expect or try to play these games on integrated laptop graphics. That means you might not get much help.

You should check your system's temperatures. If it gets too hot, you may crash.
W- is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Discussions > Help and Tips


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 05:20 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.