Go Back   Steam Users' Forums > Steam Game Discussions > H - L > Kingpin

Reply
 
Thread Tools Display Modes
Old 08-30-2010, 01:24 PM   #1
disapter
 
Join Date: Nov 2008
Reputation: 34
Posts: 153
Turning MOUSE SMOOTHING / ACCELERATION off ?

Hey guys!

I love this game, but one thing really annoys me is the mouse smoothing / acceleration. Anyone knows if there is a way to turn it off? I tried to use M_INTERPOLATE (it should be responsible for mouse smoothing) but it does nothing ....

I read about some fixes (CPL MOUSE FIX / MARKC MOUSE FIX/CHEESEFIX), but i dont know if its really what i am looking for. Its currently OK in ALL games except this one. I dont want to mess it up with using one of these fixes, were i am not sure if they really help.

I am sure if i would find the right config command for it, it would be no trouble to turn off.


I found some threads in the net, that think that may its cause its a OpenGL game, and that OpenGL Games has mouse acceleration ON for default. i found no real fix though.


Anyone knows how i can turn off Mouse Acceleartion / Smoothing in KINGPIN?
disapter is offline  
Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > H - L > Kingpin


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 08:57 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.