Go Back   Steam Users' Forums > Steam Discussions > Help and Tips

Reply
 
Thread Tools Display Modes
Old 10-01-2010, 01:55 PM   #1
Cons
 
Guest
Posts: n/a
Unable to Enable Steam Community In game for TF2

http://img651.imageshack.us/img651/1...eeeeeeeeea.png

This keeps popping up when I try to enable it.
 
Reply With Quote
Old 10-01-2010, 04:07 PM   #2
ester25
 
Join Date: Aug 2007
Reputation: 680
Posts: 6,363
And have you enabled the Overlay globally?

Quote:
Make sure you have the Steam Community in-game overlay enabled in Steam's settings. To check, go to:
Steam > Settings > In-game tab.
Check the box next to Enable Steam Community In-Game.
ester25 is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Discussions > Help and Tips


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 08:05 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.