Go Back   Steam Users' Forums > Steam Game Discussions > # - C > Call of Duty series > Modern Warfare

Reply
 
Thread Tools Display Modes
Old 10-02-2010, 12:10 PM   #1
mctonale
 
Join Date: May 2010
Reputation: 4
Posts: 114
mw2 not responding

Hi, am having a problem.

After 637 hours of online play my mw2 (retail) refuses to start. The process has to be killed and restarting brings up the reset settings option, which has worked a couple of times as has restoring an old backup of my profile. Now nothing semes to work at all, both mp and sp just hang as soon as started.

I have.... verified local content, disabled xfire, closed steam and restarted with game, restored original .cfg, reinstalled graphics drivers, reinstalled DirectX, reinstalled mw2 (from disk), full uninstall of steam and reinstall using disks and downloaded update/dlc's

version is 1.2.208 with both dlc
custom .cfg for maxping=50, 10x20ms ping bars, lagomiter, remove jump/hold breath hint only NO hax.
os is win7 x64 full specs here.

I am not having problems with any other games HELP... pls

Last edited by mctonale: 10-02-2010 at 12:17 PM.
mctonale is offline  
Reply With Quote
Old 10-02-2010, 02:29 PM   #2
delmlund
 
Guest
Posts: n/a
I had the same issue. Haven't played for a couple months. Went to go play. Game opened to black screen, flickered a couple times. Then prompted to close from crash.

What fixed it for me was turn off Steam Cloud, delete config files, then verify game data.
  Reply With Quote
Old 10-02-2010, 03:58 PM   #3
mctonale
 
Join Date: May 2010
Reputation: 4
Posts: 114
It has been working on and off for a week. I noticed it was starting to take a long time to start and now it just wont run at all.

Tred disable cloud, delete and verify. It downloaded the missing files but still hung. Also dissabled steam in game but still nothing Thanks for the suggestion though.

On mp I do get the first menu come up with music. sp I get the iw logo that spinns for about a second then freeses the sound file continues to play untill done then nothing...

I do have my old engtx260 still laying arround. might try swapping that out and see if it helps, doubt it though as Dirt2 still works fine on the 460.

Last edited by mctonale: 10-02-2010 at 04:01 PM.
mctonale is offline   Reply With Quote
Old 10-02-2010, 06:12 PM   #4
mctonale
 
Join Date: May 2010
Reputation: 4
Posts: 114
ok decided to reinstall mobo drivers and game started (in low res). after changing the settings back too full it hangs again but..

Although task manager says "not responding" it is starting and if I leave it for a couple of minutes it comes back to life. Game files are defragged. Have just done a quick scan with HDtune and found nothing. Will try chkdsk in the morning. Is this a known issue?

Thanks
mctonale is offline   Reply With Quote
Old 10-03-2010, 04:56 AM   #5
mctonale
 
Join Date: May 2010
Reputation: 4
Posts: 114
Nope. Even did a full defrag with perfectdisk. still takes nearly 2 minutes to load.

Any suggestions?
mctonale is offline   Reply With Quote
Old 01-23-2011, 05:33 PM   #6
mctonale
 
Join Date: May 2010
Reputation: 4
Posts: 114
upgraded pc and still have same problems.. load is not instant (though improved) and network still takes forever to find a game. I think its a corruption in my (cloud stored) profile.

If anyone cares...
mctonale is offline   Reply With Quote
Old 01-30-2011, 02:39 PM   #7
Zbychoo
 
Guest
Posts: n/a
i ve same problem nothing at all works for it. ffs
  Reply With Quote
Old 01-01-2014, 06:43 PM   #8
mctonale
 
Join Date: May 2010
Reputation: 4
Posts: 114
This problem has never been fixed and now they have taken out a cease and desist order against the only place that did offer any solution.
mctonale is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > # - C > Call of Duty series > Modern Warfare


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 02:50 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.