Go Back   Steam Users' Forums > Steam Game Discussions > D - G > Fallout series

Reply
 
Thread Tools Display Modes
Old 10-21-2010, 12:29 AM   #1
Boomgoesthedino
 
Guest
Posts: n/a
FalloutNV stopped working.

I get that Error as soon as I hit play game, It just crashes. I don't know why, it was just working then i stopped playing for maybe 20min, go back to play now it crashes every time.

Any idea whats wrong? I don't have many mods installed and I even tried uninstalling them all. I have a ATI 5870 and used that fix that help with the performance.
 
Reply With Quote
Old 10-21-2010, 12:33 AM   #2
Mouseraider
 
Join Date: Sep 2009
Reputation: 49
Posts: 904
Do you mean the d3d9 dll file that improves performance?

First if you did not already attempt this, restart steam, if that doesn't help delete the dll file again.
Mouseraider is offline   Reply With Quote
Old 10-21-2010, 05:06 PM   #3
Boomgoesthedino
 
Guest
Posts: n/a
Ok I figured it out.. This may sound weird but it was Xfire making it crash o.0 when ever I turn Xfire off game runs. Turn it on crashes WTF. lol But oh well.
  Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > D - G > Fallout series


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 04:13 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2012, All Rights Reserved.