Go Back   Steam Users' Forums > Steam Game Discussions > T - Z > Warhammer 40,000: Dawn of War series

Reply
 
Thread Tools Display Modes
Old 11-28-2010, 09:52 PM   #1
Poulet7
 
Join Date: Apr 2010
Reputation: 0
Posts: 17
GFWL WILL NOT UPDATE

every time i open the game i have to install the games for windows live update and it wont stick. hell i even went online and downloaded the update manually and the ing thing still asks for it. i HATE windows live with every ounce of my soul cause of this kind of . any suggestions on how to make it work cause this is getting old and i wanna play already.
Poulet7 is offline  
Reply With Quote
Old 12-02-2010, 05:43 PM   #2
gamer_x
 
Join Date: Sep 2007
Reputation: 19
Posts: 559
According to some posts GFWL has many updates (at least about 4) that you have to install sequentially.

If you haven't tried, uninstall GFWL completelly before reinstalling it manually. Note down username and password before that.
gamer_x is offline   Reply With Quote
Old 12-02-2010, 06:37 PM   #3
VividNinjaScar
 
Join Date: Feb 2010
Reputation: 305
Posts: 1,757
Quote:
Originally Posted by gamer_x View Post
According to some posts GFWL has many updates (at least about 4) that you have to install sequentially.
No, that isn't that case at all. With this most recent update, the Windows Live Sign In Assistant was added, which is its own update. In all other cases aside from this, it only took one update. This one takes two. It seems like he is having a different issue in his updates not staying.

First of all, make sure you have administrative rights on the computer. Then download the manual install from www.gamesforwindows.com. It is at the bottom of the page.
VividNinjaScar is offline   Reply With Quote
Old 12-02-2010, 08:06 PM   #4
abanofeso
 
 
 
Join Date: Mar 2009
Reputation: 56
Posts: 1,059
I have a different kind of problem, my GFWL wont update by itself, so i have to go to download from the website, but this time the installer says that i need to have Windows Xp with SP3 or else wont install. Help me please
abanofeso is offline   Reply With Quote
Old 12-04-2010, 07:54 AM   #5
Archaea
 
Join Date: Mar 2010
Reputation: 0
Posts: 14
i had this problem - launch the GFWL client manually from the start menu. Update it outside of the Dawn of War game and you should be good to go. I was in a endless loop of updates before I did that.
Archaea is offline   Reply With Quote
Old 12-12-2010, 12:45 AM   #6
mrfixit84
 
Guest
Posts: n/a
I had the exact same problem as the OP and it took me awhile to find the answer.

For me, it was looping because Windows Live ID Sign-in Assistant wouldnt install.

Heres a link to just that file

http://www.microsoft.com/downloads/e...7-984e7802c639
  Reply With Quote
Old 12-15-2010, 12:14 PM   #7
IronMuck
 
Guest
Posts: n/a
Problems with GFWL update- Live ID sign-in assistant

Quote:
Originally Posted by abanofeso View Post
I have a different kind of problem, my GFWL wont update by itself, so i have to go to download from the website, but this time the installer says that i need to have Windows Xp with SP3 or else wont install. Help me please
I had this problem too, I downloaded the Windows XP Service pack 3 from the Microsoft site, then it said I needed the aforementioned "Windows live ID sign-in assistant 6.5".

GFWL directs me to download this but the install fails everytime, I looked elsewhere and found that downloading the latest MSN Messenger would get me this Sign in thingy: however, the latest Messenger only supports Vista and 7 so this leads me to ask, are there any other XP users who are experiencing this same problem? I've called GFWL tech support, I've browsed forums and I've downloaded various updates for hours now and still nothing seems to work.

I must be wrong, but is XP not compatible with the required update necessary to play the GFWL client?
Any help would be greatly appreciated as I'm at my wits end.
  Reply With Quote
Old 12-15-2010, 05:55 PM   #8
gamer_x
 
Join Date: Sep 2007
Reputation: 19
Posts: 559
Quote:
Originally Posted by IronMuck View Post
I must be wrong, but is XP not compatible with the required update necessary to play the GFWL client?
Any help would be greatly appreciated as I'm at my wits end.
XP is compatible with the updates. I have XP SP3 and updated without problems. It must be something else.
gamer_x is offline   Reply With Quote
Old 12-15-2010, 07:22 PM   #9
VividNinjaScar
 
Join Date: Feb 2010
Reputation: 305
Posts: 1,757
You need Service Pack 3 for some of the features. Updating to the latest service pack might fix the problems.
VividNinjaScar is offline   Reply With Quote
Old 12-16-2010, 08:17 AM   #10
IronMuck
 
Guest
Posts: n/a
Quote:
Originally Posted by gamer_x View Post
XP is compatible with the updates. I have XP SP3 and updated without problems. It must be something else.
Well cheers for clearing that up for me... Even if it does now leave me with absolutely no idea what the problem is, guess I go back to the drawing board and start from scratch.
  Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > T - Z > Warhammer 40,000: Dawn of War series


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 08:47 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.