Go Back   Steam Users' Forums > Steam Game Discussions > T - Z > Winter Voices

Reply
 
Thread Tools Display Modes
Old 12-07-2010, 03:45 PM   #1
KatThirteen
 
Guest
Posts: n/a
Stuck after getting through 'Mourning, I'. Bug?

I made it through 'Mourning, I' to come out on to a snowy path. So far, so good. But on the next screen, a path across an icy cliff, combat mode appears to activate, but I'm unable to move, cast any spells or wait until the next turn.

Is this a bug or am I missing something?

Apologies if anyone reads this twice - I also posted the issue to the Winter Voices Facebook group's discussion forum.
 
Reply With Quote
Old 12-08-2010, 04:57 PM   #2
Amander
 
 
 
Join Date: Feb 2010
Reputation: 561
Posts: 8,142
I had a similar problem. Seems like it's mostly a loading problem, so quit the game and try the place again.
Amander is offline   Reply With Quote
Old 12-17-2010, 02:56 AM   #3
KatThirteen
 
Guest
Posts: n/a
Yep. I eventually got to to load after restarting the game (I think I also incidentally rebooted).
  Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > T - Z > Winter Voices


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 01:49 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.