Go Back   Steam Users' Forums > Steam Game Discussions > H - L > King's Bounty series

Reply
 
Thread Tools Display Modes
Old 12-10-2010, 08:45 PM   #1
Spites
 
 
 
Join Date: Sep 2010
Reputation: 0
Posts: 33
completely unplayable

BMRender/rmode.cpp(5441), same old error a lot of people are getting with nvidia cards. crash with this error every 10-20 mins. any fixes?
yes antialiasing vysnch are off and antisophic filter is set to lowest setting
Spites is offline  
Reply With Quote
Old 12-13-2010, 06:02 AM   #2
Spites
 
 
 
Join Date: Sep 2010
Reputation: 0
Posts: 33
wow it's kind of unreal that there are so many people are having this issue for about a year now and NOTHING has been done to fix it
Spites is offline   Reply With Quote
Old 12-16-2010, 10:59 PM   #3
yenik
 
Join Date: Mar 2008
Reputation: 0
Posts: 33
If you come over to AMD, you can use the 10.7 drivers, they work just fine with the game. AMD is working on fixing a newer release to work perfect with this game, but at least you can play it on a Radeon. I use a 5870 but they have the 6850/6870/6970 out now so lots to choose from to replace that Nvidia card with.
yenik is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > H - L > King's Bounty series


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 11:06 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.