Go Back   Steam Users' Forums > Steam Game Discussions > # - C > Call of Duty series > Black Ops

Reply
 
Thread Tools Display Modes
Old 12-21-2010, 01:12 AM   #1
cool_zed
 
Join Date: Dec 2006
Reputation: 34
Posts: 1,264
Weird unchangeable framerate

Hey I got an issue where the game's FPS only moves around 40-50 FPS even if I'm playing on the lowest settings example of rig and test:

RIG:

i7-860
4 Gb RAM
Win 7 64bit
ATI 5770 10.11
500GB HDD

VSYNC is OFF!

Ingame setting:

Test 1
192x1080
4x AA
4x AF
Ultra
Trilinear

FPS: 40-50

Test 2

800x600
0x AA
0x AF
Low Texture
Trilinear

FPS: 40-55


Anyone no anything special?

Could it be Ati drivers?

Last edited by cool_zed: 12-21-2010 at 01:27 AM.
cool_zed is offline  
Reply With Quote
Old 12-21-2010, 01:21 AM   #2
Samax
 
Join Date: Nov 2010
Reputation: 6
Posts: 99
Turn off "sync every frame"

/facepalm
Samax is offline   Reply With Quote
Old 12-21-2010, 01:26 AM   #3
cool_zed
 
Join Date: Dec 2006
Reputation: 34
Posts: 1,264
.....updated OP. Forgot to mention that Vsync is off, no matter what my Refresh rate is 60Hz so the example is unaffected with or without Vsync!


- s.s
cool_zed is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > # - C > Call of Duty series > Black Ops


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 06:30 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2012, All Rights Reserved.