Go Back   Steam Users' Forums > Steam Game Discussions > # - C > Alien Swarm

Reply
 
Thread Tools Display Modes
Old 01-09-2011, 11:36 AM   #1
Qyboor
 
Guest
Posts: n/a
Game not working when joining game.

Alright, so me and my friend tried to get a game running together. The game works until I join the game. Once the game has fully loaded, the screen goes black and sometimes flashes back to the desktop. I get no form of error message what so ever and my friend has said that he sees me in the lobby. If someone knows what problem I'm facing. Thanks in advance.
 
Reply With Quote
Old 01-09-2011, 01:11 PM   #2
Qyboor
 
Guest
Posts: n/a
It seems that I have been getting an error message. It says:

"Display driver intel graphic accelerator drivers for window xp(r) stopped responding and has successfully recovered."

I've updated my drivers however and the problem still persists, so I have no idea if this indicates another problem or anything of the sort.
  Reply With Quote
Old 01-10-2011, 02:15 AM   #3
Kein
 
 
 
Join Date: Jun 2008
Reputation: 14
Posts: 563
Quote:
intel graphic accelerator
Are you kiddin' me? You can't really *play* on cheap ans sucky internal GFX chip. Especially from Intel.
Kein is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > # - C > Alien Swarm


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 05:08 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.