Go Back   Steam Users' Forums > Steam Game Discussions > D - G > Delve Deeper

Reply
 
Thread Tools Display Modes
Old 02-15-2011, 09:29 AM   #1
Creepah
 
Guest
Posts: n/a
Game is not starting

Hello,

I bought Delve Deeper some time ago and still can't run it
When i press Run on Steam it just prepares to run the game but then it disappear and don't start
I tried reinstalling Delve Deeper and all things it install but still not work...

Thanks
 
Reply With Quote
Old 02-15-2011, 11:13 AM   #2
lunargiantadam
 
Lunar Giant Studios
Join Date: Sep 2010
Reputation: 7
Posts: 128
I mentioned this in an earlier thread you've viewed, have you tried reinstalling the redistributables yet:

Hrm, if you've installed some other games between when our game was working and is now not working, a good place to start looking >is to uninstall and reinstall the redistributables. Namely: XNA >3.1, .NET 3.5 and VC 2008.

The VC and XNA redists allow you to repair your current installs if you execute them manually (not through the steam frontend), this might help too. The packages are located in something like >C:\Program Files (x86)\Steam\steamapps\common\delve deeper\redist.


Is there any message when it fails to run? Is there a crash or a pop up window? Is there a small steam window still open, or does it get stuck at some point? If you give me a bit more to work with, it'll increase the chances I can help you out

Last edited by lunargiantadam: 02-15-2011 at 11:16 AM.
lunargiantadam is offline   Reply With Quote
Old 02-17-2011, 10:58 PM   #3
Creepah
 
Guest
Posts: n/a
The game was never working and i tried reinstalling redistributables
It don't show Error too just nothing shows except Steam Loading

Edit. As i see makers of game just left me alone with problem for second time so i wasted money on not working game

Last edited by Creepah: 02-23-2011 at 06:14 AM.
  Reply With Quote
Old 06-25-2011, 03:02 AM   #4
etherealtim
 
Join Date: Mar 2011
Reputation: 0
Posts: 4
Thanks

I downloaded the game for the first time today. The first time I installed it it didn't run after preparing to run, just crashed with a Windows (7) error.

I re-installed, didn't work, checked cache files etc, didn't work.

Read this post, went into the redist folder and than them both - PRESTO! It works.

Thanks.
etherealtim is offline   Reply With Quote
Old 06-26-2011, 05:39 AM   #5
Karyyk
 
Join Date: Mar 2011
Reputation: 0
Posts: 4
I'm having more or less the same issue. I go to launch the game, the Window comes up ("Preparing to launch Delve Deeper..."), it disappears and then...nothing. No error messages. Nothing. I should probably mention that I have Windows 7 Professional, 64 Bit.

@etherealtim: What did you do to them in the redist folder? If anyone has any ideas, I'd be appreciative.

Last edited by Karyyk: 06-26-2011 at 11:40 AM.
Karyyk is offline   Reply With Quote
Old 06-27-2011, 09:56 AM   #6
lunargiantadam
 
Lunar Giant Studios
Join Date: Sep 2010
Reputation: 7
Posts: 128
If you're crashing where you are, you should probably just try re-installing and/or repairing the redistributables located as mentioned in this thread. Just run the executables located in C:\Program Files (x86)\Steam\steamapps\common\delve deeper\redist with the proper permissions and follow the instructions. Hopefully you will be running just fine!
lunargiantadam is offline   Reply With Quote
Old 06-27-2011, 01:53 PM   #7
xcorvis
 
Join Date: Jun 2011
Reputation: 0
Posts: 3
Perhaps you could sticky this thread? I installed Delve Deeper for the first time and had it fail to start right out of the gate. I found the reference to the XBA 3.1 and manually installed that and the game works fine now. It's possible I had an earlier version of XBA from another game, but I'm really not sure.
xcorvis is offline   Reply With Quote
Old 07-24-2011, 04:08 AM   #8
mrkey63
 
Join Date: Jun 2011
Reputation: 2
Posts: 2
I ran a file called xnafx31_redist.msi and that fixed the problem.

I think the real problem is a lack of succinct communication.

Run the file called xnxfx_redist.msi.

The .msi is misleading, as a lot of people wouldn't recognise it as an executable.

Not everyone is a computer expert, nor privvy to special information.

Please be more concise with your troublesolving, and try to cater to the lowest common denominator.

Thanks for the help
mrkey63 is offline   Reply With Quote
Old 07-26-2011, 12:50 PM   #9
lunargiantadam
 
Lunar Giant Studios
Join Date: Sep 2010
Reputation: 7
Posts: 128
Oooh, good call with that msi file, I forget those are executable myself sometimes, glad you got working!
lunargiantadam is offline   Reply With Quote
Old 07-26-2011, 01:09 PM   #10
lunargiantadam
 
Lunar Giant Studios
Join Date: Sep 2010
Reputation: 7
Posts: 128
Since some people are having difficulty with the process of installing the redistributables, I have taken the liberty of writing up a guide to everything you need to click to get the two files installed and get Delve Deeper running! The following came from a tech support email that details the process quite verbosely:

Quote:
The problem is with the installer when you have certain other programs
already installed. It dosen't automatically run these files properly,
so (,unfortunately,) some users will have to do it themselves.
Basically, you need to open up the directory where our
redistributables sit (it simply contains a couple of executable
application files) and double click on both of the files in the
directory. If you are running windows 7, the directory you need to
open is something like:

C:\Program Files (x86)\Steam\steamapps\common\delve deeper\redist

You can type this location into the run textbox located when you click on
the windows icon located in the lower left of your taskbar. Regardless, it
will be located off of wherever your local steam
install is situated on your hard drive, most likely, C:\Program
Files\Steam.... then you simply double-click the folder marked
'steamapps', then the one labeled 'common' and so on until you open
the 'redist' folder.

Once you manage to open the directory with our redistibutables in it.
Double click and run the executables inside it, they will
repair/install the 3rd party software Delve Deeper needs to run on
your system. In order, double click and install the two files called:
dotnetFX35setup and xnafx31_redist.

Some versions of windows will ask for permission to run these files
because, they add content to your system, click yes, when prompted to
make changes as 'Administrator'. The latter file (xnafx31_redist), has
it's own little install script that will require to you to click the
next button to repair (or if xna is not present, install) its content.

After you have run these two files, hopefully everything runs smoothly
for you! Hope this helped!
lunargiantadam is offline   Reply With Quote
Old 07-29-2011, 05:43 AM   #11
Hieronymous
 
Guest
Posts: n/a
This solved it for me too. Delve Deeper v1.3.3, out of the box installed via Steam on Win7 x86_64.

For some reason the XNA redist install doesn't get triggered when first launching the game, where it's installed VC redists and other things just fine for other games recently downloaded. Curious.
  Reply With Quote
Old 09-02-2011, 10:40 AM   #12
Deozaan
 
 
 
Join Date: Jun 2010
Reputation: 14
Posts: 95
Just chiming in to say that you guys need to fix your installation thingy with Steam. After a fresh download, trying to run Delve Deeper on Windows 7 Ultimate x64 would result in an instant crash with a dialog box something like:

Quote:
This program has stopped working:
* Check Online for Solution and Close
* Close
I ran the xnafx31_redist.msi and now the game works.

People shouldn't have to do that to get your game to work, though.

I'm not trying to troll or be mean or anything. I'm just letting you know that it's still broken and it needs to be fixed. I look forward to playing the game now.
Deozaan is offline   Reply With Quote
Old 09-03-2011, 12:03 AM   #13
Miketopus
 
Join Date: Oct 2010
Reputation: 2
Posts: 48
Yup, it worked when I ran the redist programs... pretty sure most Steam games do that automatically as part of their first-time setup. Did the developers have problems porting it over to Steam?
Miketopus is offline   Reply With Quote
Old 09-03-2011, 05:28 AM   #14
TTangent
 
Join Date: Apr 2009
Reputation: 0
Posts: 4
I just want to say that I just bought this game and had this exact same error. I followed the instructions in post #6 and it fixed my problem.
TTangent is offline   Reply With Quote
Old 09-03-2011, 06:08 AM   #15
Lurpsukka
 
 
 
Join Date: Dec 2009
Reputation: 314
Posts: 2,295
Quote:
Originally Posted by mrkey63 View Post
I ran a file called xnafx31_redist.msi and that fixed the problem.
Same here, works great now!
Lurpsukka is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > D - G > Delve Deeper


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 03:00 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.