Go Back   Steam Users' Forums > Steam Game Discussions > D - G > FUEL

Reply
 
Thread Tools Display Modes
Old 02-19-2011, 02:04 AM   #1
PacMan84
 
Join Date: Jan 2009
Reputation: 20
Posts: 332
Anti Aliasing Fuel - finally got it working

Hi!
Ok guys, there has been a lot of internet activity in form of forum posts and articles about Fuel not having anti aliasing. As you surely have realized, the Launcher-set AA does not result in AA being enabled. I finally got it to work and have some proof screenshots. Enabling AA is very easy with the AMD/Ati CCC.

How do I enable Anti Aliasing in Fuel?
1. Go to the CCC and select the Gaming/3D settings.
2. In the Anti-Aliasing section, select Override game settings.
3. Set it to the value you like (of course, the higher the value the better the visual effect).
4. Start the game with whatever AA setting set in the launcher. The CCC-set AA value will take effect.
5. Enjoy Fuel with Anti Aliasing.

Notes:
- Edge Detect AA (a very good looking geometry AA mode) did not work for me. There screen would often simply turn black, but the game did not crash. It was just unplayable as I could not see anything.

- You can also add AAA (adaptive Anti Aliasing - which makes plants/fences and stuff like that look better) if you scroll further down in the CCC.

- You can even enable SSAA (super sampling AA - which looks superb but runs with a very low fps) if you own a 5000 or 6000 series AMD/Ati graphics card.

- I do not own a NVidia graphics card but I am sure it can be enabled in a similar way.

Screenshots for comparison
The first screenshot shows Anti Aliasing enabled in the game lauchner. As you can see you see nothing. AA does not work this way.

http://img5.imageshack.us/img5/9638/...ncheronlym.png



The second screenshot shows CCC-forced Anti Aliasing (8x). If you compare the first screen to this one, you will see that AA works. This was achieved with the method mentioned above.

http://img695.imageshack.us/img695/4...forcedmsaa.png



The third screen shows AAA enabled. Have a look at the plants to see the difference.

http://img262.imageshack.us/img262/5...cedmsaaand.png



The fourth screenshot shows SSAA enabled.

http://img69.imageshack.us/img69/555...cedmsaaand.png


This is my system btw:
Win 7/64
AMD Phenom II 955
AMD HD 6950
Cat 11.2
8GB Transcend AxeRAM @800Mhz

The game runs perfectly fine for me.
I'd really appreciate it if you could link this thread in other forums etc. as the internet is littered with AA not working with this game which is just not true. So if you're registered at gamefaqs, rage3d or some other forum that has threads about AA not working with this game... spread the word!
Alright, I hope I could help you out and show that Fuel looks really good with AA enabled.
-pac

Last edited by PacMan84: 02-20-2011 at 02:39 AM.
PacMan84 is offline  
Reply With Quote
Old 02-20-2011, 02:40 AM   #2
Big_J
 
Guest
Posts: n/a
It worked for me too! Thanks PacMan!
I could forgive many games for a lack of antialiasing, but not a game like Fuel, with it's scenery. The difference AA makes is huge.
Anyone know how to fix the blocky shadows?
  Reply With Quote
Old 02-20-2011, 02:57 AM   #3
PacMan84
 
Join Date: Jan 2009
Reputation: 20
Posts: 332
I am afraid for the shadows there is no solution. The blockiness might be less with SSAA enabled but other than that I haven't found a real solution.
Glad I could help you with the AA so far. Spread the word that it works. I really like this game a whole lot and I cannot stand the opinion AA doesn't work with it.
-pac
PacMan84 is offline   Reply With Quote
Old 02-20-2011, 04:46 PM   #4
jgr9
 
Join Date: Feb 2008
Reputation: 2
Posts: 191
I'm not completely sure, but it doesn't seem to be working with my nVidia 8800gt. Oh well. I can't run it at a decent framerate on my rig anyways. At least I have it on PS3 :P
jgr9 is offline   Reply With Quote
Old 02-20-2011, 05:32 PM   #5
PacMan84
 
Join Date: Jan 2009
Reputation: 20
Posts: 332
The problem is, I don't know how the NVidia driver thingie works. Last time I had an NVidia was when their 7000 series was just out.
If you are not completely sure whether AA works, take some screenshots (ctrl+print takes a screen which you can paste in paint) and compare them.
-pac
PacMan84 is offline   Reply With Quote
Old 03-31-2011, 01:30 PM   #6
swaaye
 
Join Date: Sep 2009
Reputation: 6
Posts: 185
I have both a GTX 560 and a Radeon 6950. I tried everything with the GeForce but could not get any MSAA or SSAA (actually it would just kill rendering completely). I even went through the list of AA compatibility options in NVIDIA Inspector but none worked.

The Radeon on the other hand gets AA working fine. SSAA is by far the best looking option and is one hell of a gigantic improvement over no AA. It cleans up the ugly texturing and all of the jaggies. MSAA + TAA has some issues so just use SSAA.
swaaye is offline   Reply With Quote
Old 03-31-2011, 02:24 PM   #7
PacMan84
 
Join Date: Jan 2009
Reputation: 20
Posts: 332
Does SSAA run smooth with your 6950? It sure does not with mine. It looks terrific though. Still, the other AA modes look very very good, too, so no dealbreaker SSAA doesn't work.
-pac
PacMan84 is offline   Reply With Quote
Old 04-01-2011, 12:21 PM   #8
swaaye
 
Join Date: Sep 2009
Reputation: 6
Posts: 185
I have it running on my TV which is only 1360x768 and it is generally very smooth, probably locked at 60 fps (60 Hz refresh) a lot of the time. But I do notice some stuttering occasionally which is of course surprising considering the low resolution, my 3.4 GHz Phenom II and the Radeon 6950! Probably some bugs / issues with the port of the game.

I tried 8X SSAA and it runs and looks about the same as 4X SSAA. I also tried 8X EQAA w/ edge detect + adaptive AA and this was definitely the slowest setting and also had some visual issues.

There's no understating how much SSAA improves the look of the game. It's really mind blowing.

Last edited by swaaye: 04-01-2011 at 12:27 PM.
swaaye is offline   Reply With Quote
Old 05-22-2011, 02:01 AM   #9
drkaii
 
Join Date: Jul 2010
Reputation: 14
Posts: 13
Quote:
Originally Posted by swaaye View Post
I have both a GTX 560 and a Radeon 6950. I tried everything with the GeForce but could not get any MSAA or SSAA (actually it would just kill rendering completely). I even went through the list of AA compatibility options in NVIDIA Inspector but none worked.
For everyone with Nvidia cards, I have made a thread explaining how to get antialiasing working with Nvidia Inspector. It is subtle but once you know how, it works like a charm!

Check it out here.
drkaii is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > D - G > FUEL


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 12:05 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2012, All Rights Reserved.