Go Back   Steam Users' Forums > Steam Game Discussions > D - G > Divinity II: The Dragon Knight Saga

Reply
 
Thread Tools Display Modes
Old 03-08-2011, 07:17 PM   #1
alleolli
 
Guest
Posts: n/a
Divinity II in Spanish

I recently bought the game Divinity II - The Dragon Knight Saga through Steam.
But I can not run the game in Spanish. The game runs in English only.

Already configured to run on steam in Spanish, but does not work.
I already removed and installed the game but the problem continues.

https://sites.google.com/site/alessa.../Steam_Cfg.jpg

https://sites.google.com/site/alessa...nity2_Menu.jpg


https://sites.google.com/site/alessa...nity2_Game.jpg


What should I do to play in Spanish?

(I'm using Google translator)
 
Reply With Quote
Old 03-08-2011, 07:32 PM   #2
JackM
 
 
 
Join Date: Jun 2010
Reputation: 227
Posts: 761
After choosing the language in Steam game Properties panel, have you tried to perform a verification of your game cache (game Properties > Local Files > Verify Integrity of Game Cache...) to be sure that no files is missing or corrupted in your installation and need to be redownloaded?
JackM is offline   Reply With Quote
Old 03-09-2011, 07:16 PM   #3
alleolli
 
Guest
Posts: n/a
Quote:
Originally Posted by JackM View Post
After choosing the language in Steam game Properties panel, have you tried to perform a verification of your game cache (game Properties > Local Files > Verify Integrity of Game Cache...) to be sure that no files is missing or corrupted in your installation and need to be redownloaded?
Thanks for the tip.

I checked the integrity of the cache, and the result was OK, no problem.

https://sites.google.com/site/alessa...y-ii/cache.jpg


I changed the language to French and was made a new download.
The game ran normally in French.


I again returned to Spain and was made a new download, but the game remains in English.

It would be a problem with the Steam servers, that instead of transferring the Spanish version would be transferring the version in English?

What do you think?

(I'm using Google translator)
  Reply With Quote
Old 07-18-2011, 10:15 AM   #4
SickOfIT
 
Guest
Posts: n/a
I have the exact same problem, we really need some help over here, we have tried everything and does not work.. the game keeps playing in english, is not so hard but sometimes i have to read in order to understand some stuff and it gets boring im not talking about 2 or 3 lines it is a complete dialogue every time, i am not enjoying the game at all and im planing to unistall it and forget about it.
  Reply With Quote
Old 07-20-2011, 11:26 AM   #5
Malolan
 
Join Date: Nov 2009
Reputation: 6
Posts: 36
Sorry for BAD english I speak only french

Please

1) SWITCH game in ENGLISH,
2) check game files,
3) run the game (in english)
4) quit,
5) patch in Espagnol,
6) check game files,
7) run the game and
8) enjoy'


I have the french version, work perfect!

malo
Malolan is offline   Reply With Quote
Old 07-20-2011, 11:22 PM   #6
SickOfIT
 
Guest
Posts: n/a
what do you mean by patch?, is there an update file that i have to install in order to play the game in spanish?? or by patch do u mean switch to "other lenguague!, thanks for your help.

Quote:
Originally Posted by Malolan View Post
Sorry for BAD english I speak only french

Please

1) SWITCH game in ENGLISH,
2) check game files,
3) run the game (in english)
4) quit,
5) patch in Espagnol,
6) check game files,
7) run the game and
8) enjoy'


I have the french version, work perfect!

malo
  Reply With Quote
Old 07-21-2011, 01:55 AM   #7
Malolan
 
Join Date: Nov 2009
Reputation: 6
Posts: 36
Hello,
oh just sorry for BAD translation !

you must just switch again english -> espagnol in game option :

https://sites.google.com/site/alessa.../Steam_Cfg.jpg

5) Switch game in Espagnol

I have, in the past, the same problem in another game. Work 100% with me. I hope all ok now for you
Sorry again for bad translation.
Malo


NOTE: easy way for test if espagnol work perfect: If that solve don't work, attempt to switch in french (for exemple) if french is good in game and menu. Switch again in Espagnol for check. If the test is bad, I think you must write a ticket to steam technical support.

Last edited by Malolan: 07-21-2011 at 02:00 AM.
Malolan is offline   Reply With Quote
Old 11-29-2011, 02:12 PM   #8
JaythReap
 
 
 
Join Date: Nov 2011
Reputation: 0
Posts: 3
i now a solution to this problem
- go to H:\Archivos de programa\Steam\SteamApps\common\divinity ii - dragon knight saga\data (in my case)
- open languages.xml with notepad
- on the first line change "English" to "Spanish" on Text like here
<Language XBox="Default" Spoken="English" Text="Spanish" /> and save
Now you'll have the game in spanish
JaythReap is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > D - G > Divinity II: The Dragon Knight Saga


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 07:04 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.