Go Back   Steam Users' Forums > Steam Game Discussions > H - L > LEGO Star Wars

Reply
 
Thread Tools Display Modes
Old 03-27-2011, 04:19 AM   #1
TheShadowCross
 
Join Date: Jul 2009
Reputation: 28
Posts: 682
Character customization in 3

Maybe mine's bugged, but something is messed up here. I have 60% progress, and I've unlocked all sorts of characters, more than half of them, including the emperror. And even though I have them all unlocked and purchased, I can't find any of their pieces in the customization. I can find their faces, but that's all.

One of the premade characters had a black hood. When I saw this I said "wait, what the ?". And then I went to the headgear line, and pressed up, then down to change to another headgear piece, then straight back to the hood. And then the hood was white, and I found no way to change the colors of it. So what the hell? The only way to get the color I want is to gamble with the code system? Has anyone else figured out how to do it right?
TheShadowCross is offline  
Reply With Quote
Old 03-27-2011, 01:13 PM   #2
Torgul
 
Join Date: Nov 2009
Reputation: 44
Posts: 576
not yet but if u figure it out fill us in
Torgul is offline   Reply With Quote
Old 03-28-2011, 06:05 AM   #3
TheShadowCross
 
Join Date: Jul 2009
Reputation: 28
Posts: 682
I did a test. I took one of the premade characters with a black hood, and copied his code into another slot. The hood was white despite having the exact same code.

This is bull.
TheShadowCross is offline   Reply With Quote
Old 05-19-2011, 07:15 PM   #4
lovender
 
Guest
Posts: n/a
Thumbs down

Did anybody realize a few issues with the customize char?:
1. When the lightsaber is turn OFF, there's no ignition sound; except with dual-wield.

2. When you jump & then attack, the lightsaber blow color is always BLUE. So it's annoying to see if my char wield purple/green/yellow/silver/gold lightsaber & do the ground attack, but the blow is always BLUE...

3. Female char always sounds male when jump.

Any idea to fix these??
Or maybe we can mod LEGO SW III: TCW??

Thanks all.
  Reply With Quote
Old 06-01-2011, 07:27 AM   #5
Rayman1103
 
 
 
Join Date: Apr 2010
Reputation: 989
Posts: 3,493
Quote:
Originally Posted by lovender View Post
Did anybody realize a few issues with the customize char?:
1. When the lightsaber is turn OFF, there's no ignition sound; except with dual-wield.

2. When you jump & then attack, the lightsaber blow color is always BLUE. So it's annoying to see if my char wield purple/green/yellow/silver/gold lightsaber & do the ground attack, but the blow is always BLUE...

3. Female char always sounds male when jump.

Any idea to fix these??
Or maybe we can mod LEGO SW III: TCW??

Thanks all.
I can confirm that all these bugs are present on the PS3 version, and most likely the 360 too. I feel the developers did a worse job with the character creator in this game than they did in The Complete Saga.
Rayman1103 is offline   Reply With Quote
Old 06-02-2011, 11:37 PM   #6
lovender
 
Guest
Posts: n/a
Another flaws of this game:
1. We can't wear cape like the Jedi Master Ki-Adi-Mundi...
2. If you choose Extra: Dark Side, when you do ground attack, the lightsaber blow is always RED, even if your lightsaber is blue/green/etc. I remember in the Complete Saga, if you choose Dark Side, your lightsaber turns RED, so no problem if the blow is always RED.

Hmm...if all these bugs are present on PS3 version, i'm glad that i don't buy the PS3 version yet. It's $45!!! ;P
  Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > H - L > LEGO Star Wars


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 03:12 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.