Go Back   Steam Users' Forums > Steam Discussions > Hardware and Operating Systems

Reply
 
Thread Tools Display Modes
Old 03-31-2011, 12:52 AM   #1
ZetaShade
 
Join Date: Nov 2009
Reputation: 34
Posts: 256
Computer Issues

Hello everyone,

I figured this is the right place to ask this, if not, my apologies.

I currently run an HP Pavilion a6712f, spec listed below-It's essentially stock save for the graphics card:

Vista Home Premium 64-Bit
Intel Pentium E5200 Dual Core 2.5GHz
6GB DDR2 RAM
500 GB HD
PNY GeForce 8400 GS (most intensive game I own is Borderlands, as a point of reference. I know it's not a great card, but it takes the game)

Anyways, the problem started a few days ago. Sometimes after waking the computer from its sleep state, I heard a sort of grinding noise coming from the back-ish area. Usually, this stopped within 30-45 seconds or so, and the computer seemed fine afterward.

Tonight, it did the same thing again and after about 30 seconds, it stopped its noise. Since I wasn't working on anything really important, I decided to put it to sleep after that, and then wake it up to make sure it was alright.

When I attempted to wake it, it sorta froze-ish- by this I mean, the computer was acting like it was active but I saw nothing on the screen-everything was plugged in properly. I turned it off manually, then tried a reboot, and this is where it started doing its current pattern.

I attempted the reboot, and the power light and keyboard lights came on. System acted like it was going to power up, and when it reached a stage in where it would appear start-up stuff would appear on the screen, it just cut the power on the tower completely. Tower then attempts to power on again about 10 seconds later, has the same failure. This repeats until power is physically cut from the machine, be it unplugging from the tower or powering down the strip.

Now, I dunno what it could be, but I am thinking it could be early-stage power supply failure, but I am not 100% sure. I'm not the greatest at computer internals, and I'm trying to keep any spending at a minimum.

So, guys, hit me with your best ideas. I could really use a hand fixing this one up and I'm out of ideas. Thank you for all of your help!
ZetaShade is offline  
Reply With Quote
Old 03-31-2011, 01:05 AM   #2
Rechar
 
Join Date: Jul 2009
Reputation: 102
Posts: 167
First thought would be PSU, more likely as it seems to be a pre-built (HP etc put crappy PSU's in their systems). Sounds like your 12v Rail might just about be fried, as soon as the CPU/HD begins to draw power, it flakes out forcing a reboot.
Rechar is offline   Reply With Quote
Old 03-31-2011, 01:22 AM   #3
Bad_Motha
 
Banned
Join Date: Sep 2008
Reputation: 3208
Posts: 13,394
The grinding noise was most likely one of your case fans going up, or possibly the fan inside your power supply.
Overall I think the issue at hand is your aged power supply.
Bad_Motha is offline   Reply With Quote
Old 03-31-2011, 03:06 AM   #4
ZetaShade
 
Join Date: Nov 2009
Reputation: 34
Posts: 256
Quote:
Originally Posted by Rechar View Post
First thought would be PSU, more likely as it seems to be a pre-built (HP etc put crappy PSU's in their systems). Sounds like your 12v Rail might just about be fried, as soon as the CPU/HD begins to draw power, it flakes out forcing a reboot.
Quote:
Originally Posted by Bad_Motha View Post
The grinding noise was most likely one of your case fans going up, or possibly the fan inside your power supply.
Overall I think the issue at hand is your aged power supply.
Seems as though my initial assessment then might not be too terribly far off, at least within the same ballpark. And yeah, it was a pre-build, just jumped the graphics up with a spare graphics card since it was running an Intel GMA 3500, which is pretty freaking paltry.

Now, like I said, I'm not exactly a computing expert, but if it's my 12V rail, is that a component inside the PSU or is it something that needs to be replaced outside of the PSU?

Also, I did open up the computer and looked inside when I tried to get it to work again- all case fans seem to be operating (heatsink and rear fan spun before the computer did its fail/reboot chain).

So if anything, it's beginning to sound like it was a fan issue within my power supply.

Does anyone else have any other ideas? Also, if it's a PSU issue, can anyone recommend a good PSU to go with the system?
ZetaShade is offline   Reply With Quote
Old 03-31-2011, 07:18 AM   #5
Timmeh317
 
Join Date: Nov 2010
Reputation: 153
Posts: 570
It definitely sounds like the PSU fan is failing or already failed. Issues with other hardware usually result in freezes or BSOD's, and PSU problems will usually present themselves with random hard-shutdowns (or hard-reboots). If it were me having these issues, I'd definitely buy a new PSU first.

Corsair units are always a safe bet. They're a bit pricey compared to others, but they're worth every penny. It doesn't look like you need much power, but I'd recommend these since they'l give you plenty of headroom for upgrading in the future.

http://www.newegg.com/Product/Produc...-005-_-Product

http://www.newegg.com/Product/Produc...-006-_-Product
Timmeh317 is offline   Reply With Quote
Old 03-31-2011, 01:51 PM   #6
ZetaShade
 
Join Date: Nov 2009
Reputation: 34
Posts: 256
Yikes, those are a bit on the high-side.

I'm a collegiate, so money's sorta on the short side of the stick.

I've found a couple that look alright, can someone offer some feedback on these models or any other suggestions in that price range? (max I can pay is around $50)

http://www.newegg.com/Product/Produc...tem=17-371-034

http://www.newegg.com/Product/Produc...82E16817182021
ZetaShade is offline   Reply With Quote
Old 03-31-2011, 02:03 PM   #7
Timmeh317
 
Join Date: Nov 2010
Reputation: 153
Posts: 570
If you can't spend more than 50 dollars, I'd get this one.

http://www.newegg.com/Product/Produc...corsair%20500w

The CX series is ideal for lower end systems. 500 watts is rather limiting in my opinion, but it's a great PSU on a budget.
Timmeh317 is offline   Reply With Quote
Old 03-31-2011, 02:18 PM   #8
ZetaShade
 
Join Date: Nov 2009
Reputation: 34
Posts: 256
Thanks for the suggestion. I don't really need anything crazy at this time, I just need something that will restore function to the computer, and with what I run, I figure I only need like 350-400w.

Mass upgrades will occur over time, turns out I wasn't ready for this one!

-Thanks again for everyone's assistance! Everyone who offered their assistance has been +rep'd.

Last edited by ZetaShade: 04-01-2011 at 09:13 AM.
ZetaShade is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Discussions > Hardware and Operating Systems


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 11:32 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.