Go Back   Steam Users' Forums > Steam Game Discussions > D - G > Grand Theft Auto series

Reply
 
Thread Tools Display Modes
Old 04-11-2011, 06:34 PM   #1
orpheus.
 
Guest
Posts: n/a
GTA SA not starting at all!

I have just downloaded GTA San Andreas again and again Im having the same problem I had a couple of days ago: it wont start up at all.

When I select "play" the small steam window pops up saying: "preparing to launch..." and then nothing happens at all.

When I checked running processes I noticed that GTA came up as a process but disappeared after a couple of seconds.

I have tried running gta-sa.exe in compatibility mode and as an administrator, to no avail.

My specs:
Win7 Home Premium 64Bit
Intel Core i5 M460 @2.53GHz
4GB Ram
NVIDIA GeForce GM 420M 1024MB

Any suggestions as to what may be the problem?

e: Excuse my english please...

Last edited by orpheus.: 04-11-2011 at 06:37 PM.
 
Reply With Quote
Old 04-12-2011, 01:56 AM   #2
MonkeySeeker
 
 
 
Join Date: Apr 2010
Reputation: 1690
Posts: 2,374
This is usually caused by the settings file.
  • Open the My Documents folder.
  • Then open the GTA San Andreas User Files folder.
  • In there should be a gta_sa.set file - delete it (your game settings will all revert to default and will need configuring again, savegames are unaffected).

You should now hopefully be able to play the game.
MonkeySeeker is offline   Reply With Quote
Old 04-12-2011, 03:33 AM   #3
orpheus.
 
Guest
Posts: n/a
That file doesnt exist. To be clear: I bought it, downloaded it, clicked on play and nothing happened. It didnt even do the usual "Installing VCredist package" or "directX" installation stuff that every game I bought on steam did on first starting.
So I'm thinking: the client probably didnt even start installing the game...

Last edited by orpheus.: 04-12-2011 at 03:48 AM.
  Reply With Quote
Old 04-12-2011, 10:43 AM   #4
orpheus.
 
Guest
Posts: n/a
Just conbtacted steam support about it. I ll let y'all know whether they can solve the problem and how, in case anyone has the same kind of problem.
  Reply With Quote
Old 04-12-2011, 02:39 PM   #5
aho_77
 
Guest
Posts: n/a
Same problem here... waiting for your answer
  Reply With Quote
Old 04-13-2011, 10:08 AM   #6
aho_77
 
Guest
Posts: n/a
Found the solution here:
http://forums.steampowered.com/forum...1&postcount=19
  Reply With Quote
Old 04-13-2011, 10:49 AM   #7
orpheus.
 
Guest
Posts: n/a
That did the trick! Thanks a lot mate!
  Reply With Quote
Old 04-16-2011, 01:10 PM   #8
Monkeypckl
 
 
 
Join Date: Jan 2003
Reputation: 3
Posts: 45
Quote:
Originally Posted by aho_77 View Post
Still doesnt work for me
Monkeypckl is offline   Reply With Quote
Old 04-16-2011, 05:20 PM   #9
nbajammer
 
 
 
Join Date: Jun 2009
Reputation: 14
Posts: 230
Quote:
Originally Posted by Monkeypckl View Post
Still doesnt work for me
Doesn't work for me either.
nbajammer is offline   Reply With Quote
Old 07-19-2012, 01:53 AM   #10
Cannibal
 
 
 
Join Date: Jul 2012
Reputation: 0
Posts: 3
Quote:
Originally Posted by MonkeySeeker View Post
This is usually caused by the settings file.
  • Open the My Documents folder.
  • Then open the GTA San Andreas User Files folder.
  • In there should be a gta_sa.set file - delete it (your game settings will all revert to default and will need configuring again, savegames are unaffected).

You should now hopefully be able to play the game.
Thank you dude!
your method worked.
Cannibal is offline   Reply With Quote
Old 07-19-2012, 06:44 AM   #11
jamierawr88
 
 
 
Join Date: Jun 2011
Reputation: 16
Posts: 117
ok with in conjunction of "aho_77" solution, even if the game still sits on blank screen at start up, wait 3-5 seconds on the blank screen then press the "alt" button, in either 1-5 seconds the main screen will come up,

this seemed to work for me, and even tested it multiple times, such as not pressing anything and leaving it, to waiting a little bit and pressing alt, seems to be the Rockstar logo clip at the start its trying to play, but for some reason it cant properly,

i would also advice using the xbox controller for this game too
jamierawr88 is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > D - G > Grand Theft Auto series


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 05:06 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.