Go Back   Steam Users' Forums > Steam Game Discussions > H - L > Left 4 Dead 2

Reply
 
Thread Tools Display Modes
Old 04-13-2011, 01:21 PM   #1
zack_fair_pt
 
Banned
Join Date: Feb 2011
Reputation: 0
Posts: 52
i can only see 1 server or 2 in every game mode

i can only see 1 server or 2 in every game mode why?
this is really a stupid problem
like in versus i only got 1 server for no mercy and one more for the sacrafice
zack_fair_pt is offline  
Reply With Quote
Old 04-13-2011, 01:33 PM   #2
Grok
 
SQUARE ENIX
Join Date: Mar 2010
Reputation: 3
Posts: 1
Friend and I are having the exact same problem. Just started yesterday. We play daily and have never seen this before.

Tells me 10K+ are playing and I can only see 2 servers no matter the settings, search, changes, etc.
Grok is offline   Reply With Quote
Old 04-13-2011, 01:37 PM   #3
zack_fair_pt
 
Banned
Join Date: Feb 2011
Reputation: 0
Posts: 52
to me just started yesterday two what the hell????
zack_fair_pt is offline   Reply With Quote
Old 04-13-2011, 02:01 PM   #4
Spy is a Cake
 
 
 
Join Date: Sep 2010
Reputation: 35
Posts: 283
Me too..
WTH valve?
Spy is a Cake is offline   Reply With Quote
Old 04-13-2011, 02:06 PM   #5
max2
 
Join Date: Nov 2008
Reputation: 105
Posts: 2,550
No problems here then again I rarely use lobbies if ever.
max2 is offline   Reply With Quote
Old 04-13-2011, 02:18 PM   #6
talz13
 
Join Date: Oct 2009
Reputation: 0
Posts: 8
Yep, I usually filter for normal mode, games only, any campaign, so I opened it up to any difficulty and games or lobbies as well, and still only 2 servers show up.
talz13 is offline   Reply With Quote
Old 04-13-2011, 02:26 PM   #7
Threesixtyci
 
 
 
Join Date: Feb 2010
Reputation: 265
Posts: 2,885
I'm going to guess that those with this problem are not from the US. L4D has some kind of invisible filter that's based on Steam Client's Download region.

So, try changing your download region to another country's.

The online number is worldwide, by the way.
Threesixtyci is offline   Reply With Quote
Old 04-13-2011, 02:48 PM   #8
zack_fair_pt
 
Banned
Join Date: Feb 2011
Reputation: 0
Posts: 52
but on monday europe have many servers and now only 2?
thats a bit strange no?
zack_fair_pt is offline   Reply With Quote
Old 04-13-2011, 02:49 PM   #9
max2
 
Join Date: Nov 2008
Reputation: 105
Posts: 2,550
More people in Europe play Left 4 Dead than the US. Just a heads up. Rightly so too. It may be close sometimes but on average more people in Europe play it.

That is pretty much as given though. Pretty big difference. If you include all of North America it may be different not sure though.
max2 is offline   Reply With Quote
Old 04-13-2011, 03:02 PM   #10
talz13
 
Join Date: Oct 2009
Reputation: 0
Posts: 8
I just went back in and now there are about 40 servers listed after the last refresh. (I'm U.S., by the way...)
talz13 is offline   Reply With Quote
Old 04-13-2011, 03:15 PM   #11
zack_fair_pt
 
Banned
Join Date: Feb 2011
Reputation: 0
Posts: 52
wow problem solved, at least for the 2 of us i am in europe (portugal)
lol
post power xd
zack_fair_pt is offline   Reply With Quote
Old 04-14-2011, 08:56 AM   #12
sauron767
 
 
 
Join Date: Dec 2008
Reputation: 27
Posts: 488
Having this problems again today. It worked fine last night but back again to two games listed with 10k players on. This is getting anoying.

No explanation from Steam/Valve?
sauron767 is offline   Reply With Quote
Old 04-14-2011, 09:15 AM   #13
Joanis_Turnon
 
Join Date: Apr 2011
Reputation: 0
Posts: 10
Same problem here yesterday (solved by reinstalling Steam and all the games). Today it's back again. I tried changing the connection location as suggested, with no success.

My problem is very likely connected to "Connected from new computer or web browser" window that showed yesterday and again today. Yet, I'm connected from the same computer, haven't changed any hardware part in years (yeah, my PC is a piece of... history) and haven't installed any new browsers in months. Same with hardware drivers, no new programs in at least two weeks. New WinXP updates and patches installed last week, but I played at least twice after that and everything worked just fine.

Any ideas, tips..?
Joanis_Turnon is offline   Reply With Quote
Old 04-14-2011, 09:27 AM   #14
sauron767
 
 
 
Join Date: Dec 2008
Reputation: 27
Posts: 488
I had the same problem yesterday. Last night it worked normally, now it is donig the same as yesterday, probably a Steam problem.
sauron767 is offline   Reply With Quote
Old 04-14-2011, 11:37 AM   #15
brrrtmn
 
Join Date: Oct 2010
Reputation: 12
Posts: 63
Same...
brrrtmn is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > H - L > Left 4 Dead 2


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 12:00 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.