Go Back   Steam Users' Forums > Steam Game Discussions > # - C > Ball, The

Reply
 
Thread Tools Display Modes
Old 04-17-2011, 10:04 AM   #1
krotonbug
 
Guest
Posts: n/a
The Ball consistently crashes after a few minutes

I posted this on the Tripwire forums, but this one seems more active so I'm trying here as well.

I recently bought The Ball and it crashes consistently after a few minutes of play, sometimes giving me a BSOD. I haven't played the main campaign much. At the moment, I mostly just want to finish the Portal DLC and get that potato. The furthest I've reached before crashing is the third test and I've made many attempts.

I'm playing on the lowest settings, in windowed mode, and I even changed the resolution to 800x600 by editing the UDKEngine file. My video driver is up to date and I'm playing with my anti-virus programs turned off. Killing Floor (and all other games in the Potato Sack) run fine.

When I get a BSOD, the Launch.log simply cuts out in the middle of the line, like so:

[0063.47] Log: TEXTUREGROUP_MobileFlattened: (Mi

But always while loading a different TEXTUREGROUP.

When the game crashes without a BSOD, I get the following error in the log.

[0042.97] Init: Friendly System Settings:
[0042.97] Init: TextureDetail=Level5
[0042.97] Init: WorldDetail=Level5
[0042.97] Init: ShadowDetail=Level5
[0042.97] Init: bUseVSync=1
[0042.97] Init: bUseMSAA=0
[0042.97] Init: ScreenPercentage=100
[0042.97] Init: UpscaleScreenPercentage=1
[0042.97] Init: ResX= 800
[0042.97] Init: ResY= 600
[0042.97] Init: Fullscreen=0
[0092.60] Log: FracturedMesActor: NO SOUND for TBFracturedStaticMeshActor_0
[0407.10] Critical: appError called: Rendering thread exception:
Fatal error!

Address = 0x0 (filename not found)

[0407.10] Critical: Windows GetLastError: The operation completed successfully. (0)
[0407.10] Log: === Critical error: ===
Rendering thread exception:
Fatal error!

Address = 0x0 (filename not found)


My video driver is up to date. The first time I tried repairing the game's cache in Steam it found a missing file and replaced it (~1MB). I have still experienced the exact same error after repairing the cache, but Steam scans come up clean. Any ideas?
 
Reply With Quote
Old 04-17-2011, 12:16 PM   #2
cheeseus
 
Banned
Join Date: Nov 2009
Reputation: 24
Posts: 393
Try removing the game and installing it again. Sometimes the cache checking alone may not work.
cheeseus is offline   Reply With Quote
Old 04-17-2011, 03:06 PM   #3
krotonbug
 
Guest
Posts: n/a
Thanks for the tip. I tried it, but it's still crashing.
  Reply With Quote
Old 04-18-2011, 02:35 AM   #4
Hourences
 
Hourences's Avatar
 
Teotl Studios
Join Date: Aug 2008
Reputation: 160
Posts: 275
What are the specs of your PC and what 3d card driver do you use? These kind of issues are always so notoriously hard to fix as there is usually no real clear indication why this happens for you while it works for everyone else...

If you want to look into it, this is based on the May 2010 version of the UDK - you could try installing that and see if that does properly work? http://download.udk.com/UDKInstall-2010-05-BETA.exe
Hourences is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > # - C > Ball, The


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 06:43 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.