Go Back   Steam Users' Forums > Steam Discussions > Help and Tips

Reply
 
Thread Tools Display Modes
Old 04-29-2011, 05:09 PM   #1
Krutas24189
 
Join Date: Feb 2008
Reputation: 0
Posts: 25
Exclamation Garrys mod keeps crashing, strange error message?

Well, my garrys mod has been crashing out of nowhere every time i join a server. It was working perfectly fine yesterday, but when i came home today, started up gmod, an error message popped up every time i joined. This is the exact message "Steam DLL isn't worthy of our trust on line 76561198039900790" What the hell does this mean?

Heres a picture:http://i1190.photobucket.com/albums/...g?t=1304124610

Last edited by Krutas24189: 04-29-2011 at 05:51 PM.
Krutas24189 is offline  
Reply With Quote
Old 04-29-2011, 05:58 PM   #2
Maledict21
 
 
 
Join Date: Oct 2009
Reputation: 1719
Posts: 5,023
Have you modified your Steam installation or Garry's Mod in any way?

Try verifying the game cache for Garry's Mod.
Maledict21 is offline   Reply With Quote
Old 04-29-2011, 06:14 PM   #3
Krutas24189
 
Join Date: Feb 2008
Reputation: 0
Posts: 25
Il try to verify right now, and no i have not modified anything to my steam installation
Krutas24189 is offline   Reply With Quote
Old 04-29-2011, 06:38 PM   #4
T@F
 
Join Date: Nov 2004
Reputation: 1814
Posts: 10,234
Could that be one of gary's jokes buy the game errors?
Not saying you got pirate version though.
Gary's mod is messed up so bad these past few weeks ppl have been blamed for a pirate version when they had bought it off steam store.

Also never seen that error before tbh.

Last edited by T@F: 04-29-2011 at 06:42 PM.
T@F is offline   Reply With Quote
Old 04-29-2011, 06:42 PM   #5
tschumann
 
Join Date: Mar 2009
Reputation: 148
Posts: 2,635
Quote:
Originally Posted by T@F View Post
Could that be one of gary's jokes buy the game errors?
Looks like it. The number appears to be a Steam Community ID.
tschumann is offline   Reply With Quote
Old 04-29-2011, 07:18 PM   #6
Krutas24189
 
Join Date: Feb 2008
Reputation: 0
Posts: 25
The number is my steamcommunity ID.. My game was working perfectly yesterday.. I even got my friend to send me his steam.dll to see if it would change anything, but no. nothing. I even verified cache and all that... Any suggestions?
Krutas24189 is offline   Reply With Quote
Old 04-29-2011, 07:46 PM   #7
Nekomancer
 
 
 
Join Date: Mar 2008
Reputation: 2623
Posts: 15,674
I checked his SteamID and he in fact owns Garry's Mod, so it's not piracy. Sorry, but trusting a stranger can be hard .

But somehow Garry's Mod seems to think of it that way.
Try to contact the support:
http://www.garrysmod.com/help/
Nekomancer is offline   Reply With Quote
Old 04-29-2011, 08:37 PM   #8
tschumann
 
Join Date: Mar 2009
Reputation: 148
Posts: 2,635
Are you using the latest version of Steam?
tschumann is offline   Reply With Quote
Old 04-29-2011, 08:56 PM   #9
Krutas24189
 
Join Date: Feb 2008
Reputation: 0
Posts: 25
Yes, i am. I even checked throug steam, it said im using the latest version. As for nekro, il try that right now..
Krutas24189 is offline   Reply With Quote
Old 09-01-2011, 03:08 PM   #10
Bucky21659
 
 
 
Join Date: Apr 2011
Reputation: 14
Posts: 130
I had this problem, I had the legit copy of Garry's Mod, and all I did to fix it was restart my computer (thank the Lord for these forums).
Bucky21659 is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Discussions > Help and Tips


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 04:06 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2012, All Rights Reserved.