Go Back   Steam Users' Forums > Steam Media Discussions > Steam Media Player

Reply
 
Thread Tools Display Modes
Old 05-07-2011, 10:31 PM   #1
DarkIce
 
 
 
Join Date: Apr 2010
Reputation: 173
Posts: 244
Steam Media Player Issue

Whenever I launch a game from the 'media' section in the Steam client, it fades into a black screen only to flash back to the steam window and then start playing. It does the same but in reverse when the video has finished.

I was wondering if anyone else had this issue?
DarkIce is offline  
Reply With Quote
Old 12-18-2011, 07:58 PM   #2
DarkIce
 
 
 
Join Date: Apr 2010
Reputation: 173
Posts: 244
Bump.
DarkIce is offline   Reply With Quote
Old 12-20-2011, 04:53 AM   #3
Bererengar
 
Join Date: Dec 2011
Reputation: 0
Posts: 23
Where exactly do you have this issue? I don't even see a media button? :/
Bererengar is offline   Reply With Quote
Old 12-20-2011, 02:44 PM   #4
DarkIce
 
 
 
Join Date: Apr 2010
Reputation: 173
Posts: 244
Quote:
Originally Posted by Bererengar View Post
Where exactly do you have this issue? I don't even see a media button? :/
There's no button, it's in the Library under the drop down menu. The issue occurs if you play downloaded trailers from Steam.
DarkIce is offline   Reply With Quote
Old 01-28-2012, 03:23 AM   #5
DarkIce
 
 
 
Join Date: Apr 2010
Reputation: 173
Posts: 244
Bumping as this thread is no longer visible.
DarkIce is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Media Discussions > Steam Media Player


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 11:59 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.