Go Back   Steam Users' Forums > Steam Game Discussions > # - C > BRINK

Reply
 
Thread Tools Display Modes
Old 05-10-2011, 10:53 AM   #1
TheMap
 
Join Date: Nov 2008
Reputation: 28
Posts: 293
******ATI FPS FIX*******

This is a temporary fix until ATI can sort there drivers. For most of you having issues with your FPS with ati cards the issue is the shadows. The options allowed ingame do not let you turn off shadows. ATI is notorious for having shadow issues. So the only work around is to disable them from console.

In order to turn on ingame tilde console goto your steam library and find brink. Right click and choose properties. The on the General tab select SET LAUNCH OPTIONS and add this.

+com_allowconsole 1

Start up brink and open the console with tilde key, left of number 1 key on the top of your keyboard.

Type this
r_shadows 0

Enjoy

Edited its r_shadows 0

Last edited by TheMap: 05-10-2011 at 10:58 AM.
TheMap is offline  
Reply With Quote
Old 05-10-2011, 10:54 AM   #2
-GLiTcHeD-
 
Join Date: Mar 2010
Reputation: 13
Posts: 258
+rep for trying :P

Got a GTX580 myself but it'll bring tears of joy to ATI users ^_^
-GLiTcHeD- is offline   Reply With Quote
Old 05-10-2011, 10:55 AM   #3
Sweetman
 
 
 
Join Date: Nov 2008
Reputation: 46
Posts: 887
Can anyone confirm this? I'll try as soon as I get home.
Sweetman is offline   Reply With Quote
Old 05-10-2011, 10:56 AM   #4
Gvyse
 
Join Date: Dec 2009
Reputation: 31
Posts: 1,021
i take it r_shadow edits the shadow lv? (low.high,so on) or does it just turn it off?
Gvyse is offline   Reply With Quote
Old 05-10-2011, 10:56 AM   #5
Viralrush
 
Join Date: Jan 2010
Reputation: 11
Posts: 38
Quote:
Originally Posted by TheMap View Post
This is a temporary fix until ATI can sort there drivers. For most of you having issues with your FPS with ati cards the issue is the shadows. The options allowed ingame do not let you turn off shadows. ATI is notorious for having shadow issues. So the only work around is to disable them from console.

In order to turn on ingame tilde console goto your steam library and find brink. Right click and choose properties. The on the General tab select SET LAUNCH OPTIONS and add this.

+com_allowconsole 1

Start up brink and open the console with tilde key, left of number 1 key on the top of your keyboard.

Type this
r_shadow 0

Enjoy
Unknown command 'r_shadow'
Viralrush is offline   Reply With Quote
Old 05-10-2011, 10:58 AM   #6
vipeness
 
Join Date: May 2006
Reputation: 37
Posts: 394
just download the quick fix from ati 15.1a.
vipeness is offline   Reply With Quote
Old 05-10-2011, 10:58 AM   #7
-GLiTcHeD-
 
Join Date: Mar 2010
Reputation: 13
Posts: 258
try /r_shadow 0

Usually commands start with a slash but I'm just guessing here...
-GLiTcHeD- is offline   Reply With Quote
Old 05-10-2011, 10:58 AM   #8
Gvyse
 
Join Date: Dec 2009
Reputation: 31
Posts: 1,021
Quote:
Originally Posted by vipeness View Post
just download the quick fix from ati 15.1a.
it 50/50 with some people on the fourm with that fix
Gvyse is offline   Reply With Quote
Old 05-10-2011, 10:58 AM   #9
TheMap
 
Join Date: Nov 2008
Reputation: 28
Posts: 293
Try r_shadows

And yes set it to 0, turn it off.
TheMap is offline   Reply With Quote
Old 05-10-2011, 10:59 AM   #10
Viralrush
 
Join Date: Jan 2010
Reputation: 11
Posts: 38
Quote:
Originally Posted by -GLiTcHeD- View Post
try /r_shadow 0

Usually commands start with a slash but I'm just guessing here...
Nope.

Quote:
Originally Posted by TheMap View Post
Try r_shadows

And yes set it to 0, turn it off.
r_shadows works. Game seems to run fine, but I'm hoping for a fix soon.
Viralrush is offline   Reply With Quote
Old 05-10-2011, 10:59 AM   #11
Kyrax
 
Guest
Posts: n/a
r_shadows
  Reply With Quote
Old 05-10-2011, 10:59 AM   #12
Zithoraxx
 
 
 
Join Date: May 2008
Reputation: 32
Posts: 531
Quote:
Originally Posted by vipeness View Post
just download the quick fix from ati 15.1a.
It's 11.5a, and it hasn't helped anyone, and if it has, they're an extreme minority.
Zithoraxx is offline   Reply With Quote
Old 05-10-2011, 11:00 AM   #13
sesnir
 
Join Date: Jun 2009
Reputation: 0
Posts: 20
It's r_shadows 1 and yes, it seems to help a lot. Thx.
sesnir is offline   Reply With Quote
Old 05-10-2011, 11:01 AM   #14
TheMap
 
Join Date: Nov 2008
Reputation: 28
Posts: 293
The problem is shadows is not optimized in Brink for ATI cards. So the best option is to turn it off. I gained about 40 fps from doing so with my 5870. Instead of 20-30 fps im hitting 60-100 fps.
TheMap is offline   Reply With Quote
Old 05-10-2011, 11:01 AM   #15
-GLiTcHeD-
 
Join Date: Mar 2010
Reputation: 13
Posts: 258
Quote:
Originally Posted by sesnir View Post
It's r_shadows 1 and yes, it seems to help a lot. Thx.
There we go :P

At least 1 is better than no shadows at all ^_^
-GLiTcHeD- is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > # - C > BRINK


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 02:37 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2012, All Rights Reserved.