Go Back   Steam Users' Forums > Steam Game Discussions > # - C > BRINK

Reply
 
Thread Tools Display Modes
Old 05-13-2011, 06:58 PM   #1
Evenflux
 
Guest
Posts: n/a
startup issue

------ Initializing File System ------
Loaded pak000.sdpk2
Loaded pak001.sdpk2
Loaded pak002.sdpk2
Loaded pak003.sdpk2
Loaded zzzenglish000.sdpk2
Loaded zzzenglish001.sdpk2
Loaded zzzenglish002.sdpk2
Loaded zzzenglish003.sdpk2
Current search path:
C:\Program Files (x86)\Steam\userdata\81509476\22350\local/base
C:\Users\Samantha\AppData\Local\Splash Damage\Brink/base
c:\program files (x86)\steam\steamapps\common\brink/base
zzzenglish003.sdpk2
zzzenglish002.sdpk2
zzzenglish001.sdpk2
zzzenglish000.sdpk2
pak003.sdpk2
pak002.sdpk2
pak001.sdpk2
pak000.sdpk2
file system initialized.
--------------------------------------
Loaded 3781 manifest elements in 10 ms - 192Kb
Discarded 0 manifest elements
Max filename length: 0 characters
Brink 1.0.22745.47105 win-x86 May 12 2011 16:34:17
couldn't exec 'brinkconfig.cfg'
couldn't exec 'autoexec.cfg'
Vendor: 1002 Device: 9591
2194 MHz Intel CPU with MMX & SSE & SSE2 & SSE3 & HTT
2 logical cores
2 physical cores
HT disabled in hardware
4096 MB System Memory
512 MB Video Memory
Initializing performance queries
Detected
2 2.19 GHz CPU
4096 MB of System memory
512 MB of Video memory on an optimal video architecture

This system qualifies for High quality!
Vendor: 1002 Device: 9591
Winsock Initialized
Found interface: {BFC03543-0259-4534-9E65-ACB78898E22E} Intel(R) WiFi Link 5100 AGN - 10.0.0.6/255.255.255.0
Found interface: {E6694532-13FE-456E-9F4C-EC981ABC9C81} Broadcom NetLink (TM) Gigabit Ethernet - 0.0.0.0 NULL ip - skipped
Sys_InitNetworking: adding loopback interface
--- Loading sequence: init ---
sound index file 'generated/preload/sound/pc/english/init.soundpreload' is zero length
------- Initializing render context --------
Initializing OpenGL subsystem
...calling LoadLibrary( 'wtsapi32.dll' ): succeeded
...initializing Windows Terminal Server API
...registered window class
...registered fake window class
...calling LoadLibrary( 'opengl32' ): succeeded
...initializing QGL
GL_VENDOR: ATI Technologies Inc.
GL_RENDERER: ATI Mobility Radeon HD 3650
GL_VERSION: 2.1.8537 Release
idFile_AsyncPermanent::Write: failed to write to c:\users\samantha\appdata\local\splash damage\brink\base\diag.txt
idFile_AsyncPermanent::Write: failed to write to c:\users\samantha\appdata\local\splash damage\brink\base\diag.txt
idFile_AsyncPermanent::Write: failed to write to c:\users\samantha\appdata\local\splash damage\brink\base\diag.txt
idFile_AsyncPermanent::Write: failed to write to c:\users\samantha\appdata\local\splash damage\brink\base\diag.txt
idFile_AsyncPermanent::Write: failed to write to c:\users\samantha\appdata\local\splash damage\brink\base\diag.txt
idFile_AsyncPermanent::Write: failed to write to c:\users\samantha\appdata\local\splash damage\brink\base\diag.txt
********************
FATAL ERROR: The current video card / driver combination does not support OpenGL 3.1 or newer.
********************
The current video card / driver combination does not support OpenGL 3.1 or newer.
Shutting down OpenGL subsystem
...releasing DC
...resetting display
...shutting down QGL
...unloading OpenGL DLL
...unloading Windows Terminal Server API DLL

i get all this in a little box when i try to run brink
can anyone help?
 
Reply With Quote
Old 05-13-2011, 06:59 PM   #2
Evenflux
 
Guest
Posts: n/a
currently on a dell studio laptop 1735
  Reply With Quote
Old 05-13-2011, 07:11 PM   #3
Sniperday
 
Join Date: Mar 2011
Reputation: 1
Posts: 46
I've got the same error bud

FATAL ERROR: The current video card / driver combination does not support OpenGL 3.1 or newer.

My card is ATI Mobility Radeon HD 5470 it supports 5.0 I don't know what the is up with this.
Sniperday is offline   Reply With Quote
Old 05-13-2011, 07:29 PM   #4
Scyrone
 
Join Date: Jul 2009
Reputation: 25
Posts: 122
Agreed, I get the same error.

ATI Radeon Mobility HD 4650
Windows Vista Home Premium
Intel Core 2 Quad 2.0GHz
DX10
6 gig RAM
Scyrone is offline   Reply With Quote
Old 05-14-2011, 04:51 AM   #5
Evenflux
 
Guest
Posts: n/a
Quote:
Originally Posted by Sniperday View Post
I've got the same error bud

FATAL ERROR: The current video card / driver combination does not support OpenGL 3.1 or newer.

My card is ATI Mobility Radeon HD 5470 it supports 5.0 I don't know what the is up with this.
same
do you reckon they'll release a patch or somthin?
  Reply With Quote
Old 05-15-2011, 03:46 AM   #6
Regionella
 
Guest
Posts: n/a
I got it too...

What can we do about it?
  Reply With Quote
Old 05-15-2011, 04:25 AM   #7
Rage <3
 
Banned
Join Date: Feb 2011
Reputation: 11
Posts: 94
When I start Brink, I get the "preparing to start"-message from steam, then the game start window pops up and after a second it closes again.

I tried serveral diffrent things, nothing works...
Rage <3 is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > # - C > BRINK


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 02:30 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2012, All Rights Reserved.