Go Back   Steam Users' Forums > Steam Game Discussions > D - G > Fallout series

Reply
 
Thread Tools Display Modes
Old 05-23-2011, 07:16 PM   #1
TFSPIKE
 
Join Date: Mar 2009
Reputation: 2
Posts: 92
Fallout New Vegas 1.3 patch mouse acceleration?

Any way to turn this off? Doesn't seem to work for me anymore
TFSPIKE is offline  
Reply With Quote
Old 05-24-2011, 07:25 AM   #2
NitrousX
 
 
 
Join Date: Oct 2006
Reputation: 746
Posts: 2,937
Mouse accel sucks don't it?

I reinstalled New Vegas the other and here is how I disabled mouse acceleration:

1) Open up Fallout_default.ini which is located in the Fallout New Vegas directory (ex: \Program Files (x86)\Steam\steamapps\common\fallout new vegas)

2) Find iPresentInterval and set it to 0.

3) To disable mouse acceleration in game, paste the following under the [controls] heading
fForegroundMouseAccelBase=0

fForegroundMouseAccelTop=0

fForegroundMouseBase=0

fForegroundMouseMult=0
4) Finally, save your config and MAKE SURE YOU SET THE FILE TO READ ONLY. Reason being, this will present the game from resetting/overriding your settings every time you launch the game.

Hope this helps.

Last edited by NitrousX: 05-24-2011 at 07:48 AM.
NitrousX is offline   Reply With Quote
Old 05-24-2011, 07:57 AM   #3
Erozlol
 
Join Date: Nov 2009
Reputation: 43
Posts: 196
Quote:
Originally Posted by NitrousX View Post
2) Find iPresentInterval and set it to 0.
Yeah... Don't do that. You won't like what it does.
Erozlol is offline   Reply With Quote
Old 05-24-2011, 08:00 AM   #4
NitrousX
 
 
 
Join Date: Oct 2006
Reputation: 746
Posts: 2,937
Quote:
Originally Posted by Erozlol View Post
Yeah... Don't do that. You won't like what it does.
That is the command for turning off vsync. If you leave vsync enabled, you will get severe mouse lag. In order to remove mouse acceleration completely from the game, you have to enter in the commands above and disable vsync.
NitrousX is offline   Reply With Quote
Old 05-24-2011, 09:59 AM   #5
trek554
 
Banned
Join Date: Feb 2005
Reputation: 636
Posts: 8,877
why do they even let you un tick the vsync box when it does not actually disable vsync? I believe it was the same way on Fallout 3 too. are the developers so clueless that they can not even tell it does not work?
trek554 is offline   Reply With Quote
Old 05-25-2011, 09:43 AM   #6
lpipkin
 
 
 
Join Date: Jun 2010
Reputation: 42
Posts: 436
umm and why change that ini file why not change the real one thats in your documents directory. if you change the one in the steam directory every time you patch or run the file checker you will have to change it back.
lpipkin is offline   Reply With Quote
Old 05-26-2011, 07:01 AM   #7
NitrousX
 
 
 
Join Date: Oct 2006
Reputation: 746
Posts: 2,937
Quote:
Originally Posted by lpipkin View Post
umm and why change that ini file why not change the real one thats in your documents directory. if you change the one in the steam directory every time you patch or run the file checker you will have to change it back.
With one of the past updates (don't remember which one), manually changing the Fallout.ini in your documents folder no longer works as it will get overridden or reset by the Fallout launcher. That is why you have to alter your values using the Fallout_default.ini file located in the Steam folder.

Quote:
Fallout: New Vegas Update: Most tweaks which would normally go in the Fallout.ini file in Fallout 3 actually need to be made in the Fallout_default.ini file found under the \Program Files (x86)\Steam\steamapps\common\fallout new vegas directory in Fallout: New Vegas. This is because when the game is launched via Steam, it opens the launcher first, which overwrites your Fallout.ini file with the contents of the Fallout_default.ini file, along with your launcher settings. Make a backup of Fallout_default.ini, then edit it with a text editor.
Tweakguides

Last edited by NitrousX: 05-26-2011 at 07:06 AM.
NitrousX is offline   Reply With Quote
Old 01-12-2014, 12:31 AM   #8
Blackout1050
 
Join Date: Oct 2011
Reputation: 10
Posts: 130
Can confirm that NitrousX's fix still works. Thanks a ton!
Blackout1050 is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > D - G > Fallout series


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 11:08 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.