Go Back   Steam Users' Forums > Steam Game Discussions > T - Z > Terraria

Reply
 
Thread Tools Display Modes
Old 06-13-2011, 12:43 PM   #1
Xauth220
 
Banned
Join Date: Mar 2011
Reputation: 2
Posts: 61
Exclamation Terraria won't launch

The game worked fine when I first bought it, and after just recently trying to host a server through hamachi and closing the game shortly after. Now, I launch the game and get nothing.

Started up task manager launched Terraria again and saw that Terraria launches, but the process ends shortly after.
I've pretty much done everything that could be the issue, such as uninstalling and re-installing .NET framework 4.0 and XNA framework, still nothing and the same problem.

Any help would be much appreciated.
Xauth220 is offline  
Reply With Quote
Old 06-13-2011, 12:50 PM   #2
Wyrmdraken
 
Guest
Posts: n/a
I am having a similar issue with my own game.
  Reply With Quote
Old 06-13-2011, 03:32 PM   #3
starlinvf
 
Join Date: Oct 2009
Reputation: 351
Posts: 1,857
Delete the EXE files and restart steam. If that doesn't work, your gonna need to get down and dirty.
starlinvf is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > T - Z > Terraria


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 01:08 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.