Go Back   Steam Users' Forums > Steam Game Discussions > # - C > Alliance of Valiant Arms

Reply
 
Thread Tools Display Modes
Old 06-21-2011, 06:20 PM   #1
NAMZATMAI
 
Guest
Posts: n/a
Angry Lost connection to server...

I get this error every single game. I have tried all the possible solutions to fix this problem. Using the new ports made it work last night but it wont work today for some odd reason. I have tried closing all third party programs and that didnt work either. Are there any other possible solutions? Like I said the ports worked last night but wont work today.
 
Reply With Quote
Old 06-21-2011, 07:52 PM   #2
NAMZATMAI
 
Guest
Posts: n/a
Anybody there? I would greatly appreciate any help with this.
  Reply With Quote
Old 06-22-2011, 01:55 AM   #3
hydron69
 
Guest
Posts: n/a
Quote:
Originally Posted by GM_AVA View Post
Would you mind providing the following information? This will help us investigate the issue further.

Retrieving your .ERL Files:
1. Find your A.V.A folder directory and locate the Binaries folder (default location: C:\Program Files\Steam\steamapps\common\ava\Binaries\).
2. Locate the GameGuard folder.
3. Right-click the GameGuard folder and compress the file into a .zip or .rar form.
4. Upload your compressed GameGuard folder to an upload website (http://www.mediafire.com/ for example).
5. Post your DxDiag.txt uploaded link here.
I also have this problem. GM_AVA asked me to perform this action, and now I'm waiting for an answer, I would advise you to also do so.
  Reply With Quote
Old 06-22-2011, 07:01 AM   #4
juhaszjani1988
 
 
 
Join Date: May 2010
Reputation: 5
Posts: 46
Same problem here. I play survival, and when the first boss wave comeing the game Lost connection to server... and exiting in 20sec
juhaszjani1988 is offline   Reply With Quote
Old 06-22-2011, 11:47 AM   #5
NAMZATMAI
 
Guest
Posts: n/a
Any help GM_AVA?
  Reply With Quote
Old 06-22-2011, 03:59 PM   #6
NAMZATMAI
 
Guest
Posts: n/a
Unhappy

It is just getting worse. It will barely let me play a game now before it pops up.
  Reply With Quote
Old 06-23-2011, 10:51 AM   #7
GM_AVA
 
GM_AVA's Avatar
 
ijji
Join Date: Apr 2011
Reputation: 60
Posts: 215
This issue is usually caused by a program or file that's conflicting with GameGuard. We're currently investigating the issue and I'll let you guys know about the progress once I receive more information. In the meantime, could you try closing any unnecessary 3rd party programs when launching A.V.A?
GM_AVA is offline   Reply With Quote
Old 06-23-2011, 06:56 PM   #8
NAMZATMAI
 
Guest
Posts: n/a
I already tried shutting off every single program. I told you I have tried all available solutions.
  Reply With Quote
Old 06-28-2011, 12:01 PM   #9
piesarnie
 
Join Date: Mar 2010
Reputation: 0
Posts: 78
Has anyone had this issue resolved yet?
piesarnie is offline   Reply With Quote
Old 06-29-2011, 11:36 PM   #10
NAMZATMAI
 
Guest
Posts: n/a
Of course not.
  Reply With Quote
Old 06-30-2011, 12:19 AM   #11
piesarnie
 
Join Date: Mar 2010
Reputation: 0
Posts: 78
Lol
piesarnie is offline   Reply With Quote
Old 06-30-2011, 05:16 AM   #12
piesarnie
 
Join Date: Mar 2010
Reputation: 0
Posts: 78
Question

It's fair enough rolling out new game modes but is ijji going to fix any of it's existing issues or just try to forget about them?
any news on a fix for this or whether they're actually going to look into it yet? GM_AVA?
piesarnie is offline   Reply With Quote
Old 06-30-2011, 05:33 AM   #13
piesarnie
 
Join Date: Mar 2010
Reputation: 0
Posts: 78
Oh yeah, I downloaded Reactor to try playing through that and guess what... Exactly the same issue.
piesarnie is offline   Reply With Quote
Old 07-03-2011, 01:00 PM   #14
piesarnie
 
Join Date: Mar 2010
Reputation: 0
Posts: 78
Question

Any chance of an update on this please GM_AVA?
piesarnie is offline   Reply With Quote
Old 07-05-2011, 03:34 PM   #15
piesarnie
 
Join Date: Mar 2010
Reputation: 0
Posts: 78
Brilliant. Thanks for the updates. Gonna uninstall this piece of rubbish and warn everyone I know against anything to do with ijji. Support is absolutely shocking. Thanks again
piesarnie is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > # - C > Alliance of Valiant Arms


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 07:17 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2012, All Rights Reserved.