Go Back   Steam Users' Forums > Steam Game Discussions > Publisher & Developer Discussions > Square Enix

Reply
 
Thread Tools Display Modes
Old 07-11-2011, 11:17 PM   #1
roshisucks
 
Guest
Posts: n/a
PlayOnline Viewer has stopped working - WIndows 7

Hey guys,
I just recently purchased FFXI Abyssea Edition off of Steam and the PlayOnline viewer won't work. It says "PlayOnline viewer has stopped working". I tried downloading a Windows 7 PlayOnline version separate from Steam but when launching the same error appears. I've tried running as an administrator and I've tried launching with different GPUs but to effect. Any help would very much appreciated.

My OS: Windows 7 64bit
GPU: GeForce 555m

Thanks.
 
Reply With Quote
Old 07-12-2011, 06:22 AM   #2
dropy
 
Guest
Posts: n/a
The steam version should allready have the latest version of Playonline viewer so there is no need to download the vista/win7 playonline viewer, when you installed the new one, did you install it to the same directory as the old one was in?

Set "Run as admin" on PlayOnline\SquareEnix\FINAL FANTASY XI\polboot.exe and run it and see if that helps.
  Reply With Quote
Old 07-12-2011, 12:25 PM   #3
roshisucks
 
Guest
Posts: n/a
Thanks, I'll give it a shot when it finishes downloading again and I'll let you know my results
  Reply With Quote
Old 07-13-2011, 07:06 AM   #4
dropy
 
Guest
Posts: n/a
To get FFXI fully functional with Steam you need to start FFXI from within steam once to get it fully installed, after that you can manually start it/dont have to have steam open for it to start.
  Reply With Quote
Old 07-13-2011, 08:45 AM   #5
roshisucks
 
Guest
Posts: n/a
I gave it a shot and in the middle of booting FFXI for the first time I received the same error
  Reply With Quote
Old 07-13-2011, 08:55 AM   #6
roshisucks
 
Guest
Posts: n/a
Problem signature:
Problem Event Name: APPCRASH
Application Name: pol.exe
Application Version: 1.18.0.0
Application Timestamp: 45b0171b
Fault Module Name: nvumdshim.dll
Fault Module Version: 8.17.12.6721
Fault Module Timestamp: 4d5eada0
Exception Code: c0000005
Exception Offset: 00003b50
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 1033
Additional Information 1: c39a
Additional Information 2: c39a7681405c28ffce8a407ec127c0e9
Additional Information 3: 2968
Additional Information 4: 29686812f27c3bf9b148ebc3733bf270
  Reply With Quote
Old 07-13-2011, 01:29 PM   #7
roshisucks
 
Guest
Posts: n/a
Okay, so I got it to work by disabling my nvidia gpu...which means I can't run the game on the graphical settings I want. I wonder if Playonline or nvidia will find some way to fix this.
  Reply With Quote
Old 07-14-2011, 05:05 AM   #8
dropy
 
Guest
Posts: n/a
Are you using SLI? have you tried updating your gfx drivers?

http://www.ffxiah.com/forum/topic/22...ivers/#1410719

If thats the same problem you have, it should be fixed in the next gfx driver release then from nvidia.

http://forums.nvidia.com/index.php?s...&#entry1260800

Last edited by dropy: 07-14-2011 at 05:37 AM. Reason: added more info.
  Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > Publisher & Developer Discussions > Square Enix


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 05:00 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2012, All Rights Reserved.