Go Back   Steam Users' Forums > Steam Game Discussions > M - P > Neverwinter Nights 2

Reply
 
Thread Tools Display Modes
Old 07-28-2011, 10:59 AM   #1
CTMetalCore
 
Join Date: Jun 2011
Reputation: 0
Posts: 20
Frame rate issues?

Hello,

I'm wondering if there is something I am doing incorrectly here. I am having a heck of a time with my frame rate. I am at the harvest festival area and am getting around 30-35 FPS, and when I move the camera it drops even lower to the mid to low 20s.

I tried the client extender; doesn't seem to help.

I am using Windows 7 64 bit, Radeon HD6850, 8 GB ram, AMD Phenom X4 945 Quad Core process, around 3 Ghz.

Help!?!
CTMetalCore is offline  
Reply With Quote
Old 07-28-2011, 12:36 PM   #2
kamalktk
 
Join Date: Dec 2010
Reputation: 11
Posts: 214
Drivers? Resolution? One easy way to increase fps is to turn down shadows.
kamalktk is offline   Reply With Quote
Old 07-28-2011, 01:44 PM   #3
CTMetalCore
 
Join Date: Jun 2011
Reputation: 0
Posts: 20
I have the latest version of Catalyst, and I am using 1920x1080. Settings are maxed... shouldn't I be able to max them and get a high FPS with my rig on a 4-5 year old game?

Not being snarky, genuinely wondering.
CTMetalCore is offline   Reply With Quote
Old 07-28-2011, 04:18 PM   #4
kamalktk
 
Join Date: Dec 2010
Reputation: 11
Posts: 214
Quote:
Originally Posted by CTMetalCore View Post
I have the latest version of Catalyst, and I am using 1920x1080. Settings are maxed... shouldn't I be able to max them and get a high FPS with my rig on a 4-5 year old game?

Not being snarky, genuinely wondering.
Well, somethings going wrong, because you can certainly max out with those specs. You might want to try the official forums.
http://social.bioware.com/forum/1/subindex/156
kamalktk is offline   Reply With Quote
Old 07-29-2011, 07:24 AM   #5
CTMetalCore
 
Join Date: Jun 2011
Reputation: 0
Posts: 20
Thanks!
CTMetalCore is offline   Reply With Quote
Old 07-29-2011, 10:34 PM   #6
Jamyskis
 
 
 
Join Date: Mar 2010
Reputation: 69
Posts: 337
Have you tried switching off VSync? Every Catalyst driver since 10.6 seems to cause major frame rate drops with VSync on in games, and I found with me that 20 frames a second quickly because 60 when switched that off.

Also, I found switching off the distance shadow rendering (I'm not sure what the exact option is called in English, because I'm playing it in German) helps as well.
Jamyskis is offline   Reply With Quote
Old 08-23-2011, 07:08 AM   #7
Steakface
 
Join Date: Dec 2009
Reputation: 122
Posts: 287
I had major issues with the framerate in this game using an ATI card, it didn't matter what settings I used. My Nvidia card didn't have that problem, and they were around the same specs. I've read that others have experienced the same. Did you ever get this sorted out?
Steakface is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > M - P > Neverwinter Nights 2


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 04:33 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.