Go Back   Steam Users' Forums > Steam Game Discussions > T - Z > Tobe’s Vertical Adventure

Reply
 
Thread Tools Display Modes
Old 07-29-2011, 07:45 PM   #1
Niban
 
 
 
Join Date: Jul 2011
Reputation: 86
Posts: 265
Lag when on horizontal ropes or chains

The game runs fast, but when I hang on a horizontal rope or chain [or if I slide down a wall], the game starts lagging and it is very hard to play. But as soon as I jump off, everything speeds up. Not sure if there is something you can do, but that would be awesome (Mainly 2nd and 3rd worlds so far)

Incase it helps, I'm running...
Intel Pentium 4 CPU 3.20GHz
Windows 7 Ultimate 32-bit
ATI Mobility RADEON 9700
1GB RAM

Last edited by Niban: 07-30-2011 at 09:47 AM. Reason: Added sliding...
Niban is offline  
Reply With Quote
Old 07-31-2011, 06:28 PM   #2
tfoshay
 
Guest
Posts: n/a
I share this problem as well on my netbook. I made a separate post about it because I thought it was originally just the wall slide, but the horizontal ropes cause the lag as well. Hope their is something that can be done to help.
  Reply With Quote
Old 08-03-2011, 07:41 AM   #3
Secret Base
 
Secret Base
Join Date: Jul 2011
Reputation: 7
Posts: 72
Hi guys, sorry for the delay, but we should have a fix on this in the coming patch. Let me know if it works then.
Secret Base is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > T - Z > Tobe’s Vertical Adventure


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -7. The time now is 11:38 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.