Go Back   Steam Users' Forums > Steam Discussions > General Steam Discussion

Reply
 
Thread Tools Display Modes
Old 07-31-2011, 08:11 AM   #1
heatherleigh70
 
Guest
Posts: n/a
Steam error 55

Was wondering if any one could help me. Yesterday I started up my blackops multiplayer. It said completing installation and stayed on 1%. I uninstalled everything including steam and reinstalled. Still the same thing. Any suggestions on how to fix this.
 
Reply With Quote
Old 07-31-2011, 08:12 AM   #2
Scorcher24
 
 
 
Join Date: Nov 2010
Reputation: 678
Posts: 3,979
Disable Avast or set steam as an exception in avast.
http://h4.abload.de/img/avast4qv9.png
Scorcher24 is offline   Reply With Quote
Old 07-31-2011, 08:13 AM   #3
KubanitoS
 
 
 
Join Date: Dec 2008
Reputation: 446
Posts: 2,867
http://forums.steampowered.com/forum....php?t=2002635
KubanitoS is offline   Reply With Quote
Old 07-31-2011, 08:18 AM   #4
heatherleigh70
 
Guest
Posts: n/a
ok thanks for the advice. I will try
  Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Discussions > General Steam Discussion


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 06:11 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2012, All Rights Reserved.