Go Back   Steam Users' Forums > Steam Game Discussions > H - L > LIMBO

Reply
 
Thread Tools Display Modes
Old 08-03-2011, 01:59 AM   #1
arfWignack
 
 
 
Join Date: Mar 2011
Reputation: 73
Posts: 225
Limbo works great in stereoscopic 3D Vision

Now here is one of those great surprises. The game is rendered with full 3d, so the stock NVidia 3D Vision driver renders it in stereo. If you don't have the shutter glasses, you can still use the red/cyan 3D Vision Discover mode.

Now, granted, this is not a huge thing for a side scrolling game, but the added depth to the backgrounds and fog are really impressive.

For the optimal effect, try this:

1) Turn depth all the way down with ctrl-f3, or the wheel on the pyramid.

2) Crank up the convergence with ctrl-f6. You need to hold it for a looong time, like 10 seconds. This will bring the foreground trees out of the screen.

3) Choose a level that doesn't feel like straining, when you look at the trees closest to you. If it's too much, tune it back with ctrl-f5.

4) When you are happy with the convergence, use ctrl-f7 to save the setting for next time.


In this mode, it is spectacular. This really adds to the immersive feel. Kudos to the developers!


(Acer H5360 projector at 1280x720, NVidia 3D Vision)

Last edited by arfWignack: 08-05-2011 at 01:24 AM. Reason: clarified instructions
arfWignack is offline  
Reply With Quote
Old 08-03-2011, 08:33 PM   #2
OverTheBelow
 
Guest
Posts: n/a
Presumably since this game is completely black and white it should work great with Anaglyph (red|blue) 3D too.

I will try it when I get my red|blue 3D glasses, hopefully this week.
  Reply With Quote
Old 08-03-2011, 10:31 PM   #3
eternality
 
 
 
Join Date: Sep 2009
Reputation: 11
Posts: 722
One minute while I wipe off my chin.
eternality is offline   Reply With Quote
Old 08-04-2011, 02:53 AM   #4
MrLee
 
Join Date: Aug 2008
Reputation: 9
Posts: 227
CTRL-F6/F3 do nothing for me. Is this an NVidia 3D only option? (ATI user)

But as another poster has posted...
Quote:
Quote from kjems
If you have a pair of 3D red/cyan anaglyph glasses lying around give the 3D feature a try by pressing the keys:
"Shift + 3 + D"

Take a guess on how to change back to normal 2D view.
http://forums.steampowered.com/forum....php?t=2036157
MrLee is offline   Reply With Quote
Old 08-05-2011, 01:19 AM   #5
arfWignack
 
 
 
Join Date: Mar 2011
Reputation: 73
Posts: 225
Quote:
Originally Posted by MrLee View Post
CTRL-F6/F3 do nothing for me. Is this an NVidia 3D only option? (ATI user)

But as another poster has posted...

http://forums.steampowered.com/forum....php?t=2036157
Yes, sorry, those controls are NVidia only.
arfWignack is offline   Reply With Quote
Old 11-01-2011, 04:32 PM   #6
manne
 
Guest
Posts: n/a
Is there any way to change the 3D effect from anaglyph to side-by-side, so my LG Cinema 3D TV can convert it?
I found tutorials for the Nvidia 3D software, but I'm using a notebook with GT 230M.
  Reply With Quote
Old 11-01-2011, 05:42 PM   #7
arfWignack
 
 
 
Join Date: Mar 2011
Reputation: 73
Posts: 225
Quote:
Originally Posted by manne View Post
Is there any way to change the 3D effect from anaglyph to side-by-side, so my LG Cinema 3D TV can convert it?
I found tutorials for the Nvidia 3D software, but I'm using a notebook with GT 230M.
The NVidia 3D Play software would work for a different GPU, but I think that your GPU is not supported for 3D Vision gaming.

http://www.geforce.com/Hardware/Note...eforce-gt-230m

That means you can't use NVidia solutions for this, like their 3D Play software that is specifically for this situation.


You might be able to use the iZ3D driver though. I don't have any experience with it, but it might allow you to send a side-by-side to the TV.
arfWignack is offline   Reply With Quote
Old 12-17-2011, 06:23 PM   #8
insaner
 
Join Date: Jun 2010
Reputation: 0
Posts: 17
did anyone of you actually play the game with the real 3D shutter glasses? because I keep having problems with them (black flickering bar on the left eye)...
insaner is offline   Reply With Quote
Old 12-17-2011, 07:23 PM   #9
arfWignack
 
 
 
Join Date: Mar 2011
Reputation: 73
Posts: 225
Quote:
Originally Posted by insaner View Post
did anyone of you actually play the game with the real 3D shutter glasses? because I keep having problems with them (black flickering bar on the left eye)...
Yep, I played through the entire game multiple times using v1 3D Vision glasses. No flicker or other single eye anomalies.

My screen is a projector though, at 1280x720.

Based on what I've read, I'd recommend you experiment with the resolution. The game was originally hard coded for 1280x720, and while it now has variable sizing based on a patch, it wouldn't surprise me if the 3D was not quite up to snuff.

Try switching to 1280x720, and see if that helps the flicker problem.
arfWignack is offline   Reply With Quote
Old 12-18-2011, 09:17 AM   #10
insaner
 
Join Date: Jun 2010
Reputation: 0
Posts: 17
thx for the tip arfWignack!

I meantime installed another nvidia driver to test LIMBO with that. No success. I also tried to force Limbo with the parameters "-w <1280> -h <720>" to the suggested resolution - but the game ends up in a black screen. So I changed the desktop resolution to 1280x720 but the 3dvision driver is complaining about not compatible modes with my screen for the 3D mode. 1680x1050 works in 3D mode (120hz) but it s still producing that black bar that is covering most of the screen of the left eye: http://www.insaner.de/pics/limboblem.jpg
insaner is offline   Reply With Quote
Old 12-18-2011, 05:59 PM   #11
arfWignack
 
 
 
Join Date: Mar 2011
Reputation: 73
Posts: 225
Hey, sorry to hear that didn't work quite right.

It still could be some interaction between the game, the Steam settings, and the monitor setting.

From this link, it looks like you need to edit a "settings.txt" file in the Limbo directory to actually change resolution. If you don't edit it there, I'm not sure what it would do. Probably forcing it via the Steam parameters will not be compatible, as it really wants to run the show.

http://forums.steampowered.com/forum....php?t=2047244

For the 3D Vision complaining about the resolution, that is very likely to be the refresh rate. When you force it with "-w <1280> -h <720>", that will leave the refresh rate at 60, which 3D Vision will not accept of course. You can also force the refresh there, but I think your best bet will be to try the "settings.txt" instead.

It's always possible that your monitor simply does not support 1280x720x120, and you should be able to tell from the Screen Resolution control panel in advanced settings. If you are daring, you can force it to add that one if it's not there.

Maybe give the "settings.txt" a try and let us know if it helps.
arfWignack is offline   Reply With Quote
Old 12-19-2011, 08:00 PM   #12
insaner
 
Join Date: Jun 2010
Reputation: 0
Posts: 17
Quote:
Originally Posted by arfWignack View Post
...to edit a "settings.txt" file in the Limbo directory to actually change resolution.
--> you are my hero!! the setting there was 720, I chose 1080, it looks much cooler now in highres and the 3D mode is working perfectly!!! Thanks very much!!

Insi
insaner is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > H - L > LIMBO


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 03:27 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.